Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "System Can't Find Path Specified" Error During Backup

22 Oct 2011   #1
Durango

win 7
 
 
"System Can't Find Path Specified" Error During Backup

I automatically back up my hard-drive weekly to an external drive. For several weeks I didn't notice that the capacity of my external drive had been exceeded. At that point I deleted several of the older data file backups, thus giving me ample space on the external drive to once again perform my backup.

However, several attempts to perform the backup have resulted in the message that "the backup did not complete successfully because the system can't find the path specified". I am at a loss as to why I am suddenly getting this error message, and I have no idea what path is causing the problem.

Any help/advice would be appreciated. Thanks in advance............


My System SpecsSystem Spec
.

22 Oct 2011   #2
HammerHead

win 7 X64 Ultimate SP1
 
 
Question

What backup software are you using?
Are you doing a full backup, image or incremental?
My System SpecsSystem Spec
22 Oct 2011   #3
Durango

win 7
 
 

Quote   Quote: Originally Posted by HammerHead View Post
What backup software are you using?
Are you doing a full backup, image or incremental?
Sorry -
I'm using the Backup and Restore utility that comes with Windows 7. I am doing a full backup (system image and data files).

Thanks for any help/advice you can give me..........
My System SpecsSystem Spec
.


22 Oct 2011   #4
HammerHead

win 7 X64 Ultimate SP1
 
 
Destination

I know this does not quite match the error message you gave.

Check the destination where your software is set to and make sure you have access.

EX: H:\My Backups

Take ownership and add your account with full priveleges if necessary.
My System SpecsSystem Spec
22 Oct 2011   #5
HammerHead

win 7 X64 Ultimate SP1
 
 
Backup Tut

Here is a tutorial that might point out a problem.

Backup Complete Computer - Create an Image Backup[2]=Backup Restore
My System SpecsSystem Spec
22 Oct 2011   #6
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

This can sometimes happen if you have deleted something that backup expects. If you go through the configure backup routine it may fix the problem.
My System SpecsSystem Spec
22 Oct 2011   #7
HammerHead

win 7 X64 Ultimate SP1
 
 
New Config

Kado has got the right idea. You don't have to change the disk. Add a new directory and change the path. If it works you can go back and change it again to something else that you prefer.
My System SpecsSystem Spec
22 Oct 2011   #8
Durango

win 7
 
 

Quote   Quote: Originally Posted by kado897 View Post
This can sometimes happen if you have deleted something that backup expects. If you go through the configure backup routine it may fix the problem.
That did the trick, although I don't understand why. I guess I will never know what I deleted that backup expected.

Thanks.
My System SpecsSystem Spec
22 Oct 2011   #9
Durango

win 7
 
 

Quote   Quote: Originally Posted by HammerHead View Post
I know this does not quite match the error message you gave.

Check the destination where your software is set to and make sure you have access.

EX: H:\My Backups

Take ownership and add your account with full priveleges if necessary.
I should have access/ownership because I have been successfully backing up to this external drive for about two years. As the drive began to fill up is when the backups began to fail. I always thought Windows would keep the disk from filling up by regulating the number of images that it kept and the number of data file sets that it kept. But I guess not, so I had to go in and delete several of the data file sets.

But then I encountered the error message until I did the backup reconfigure that Kado suggested. I love Windows 7, but it does keep you on your toes.
My System SpecsSystem Spec
22 Oct 2011   #10
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Glad it's sorted.
It threw me the first time it happened to me. I had set it up to backup specific folders and I had deleted one of these. Apparently when you do this backup gets very upset rather than just handling it. If it happens again you can get a clue I think by pressing more details or something like that and it tells you the folders that are causing the problem.
My System SpecsSystem Spec
Reply

 "System Can't Find Path Specified" Error During Backup




Thread Tools





Similar help and support threads
Thread Forum
Open a new window with "full path" instead of Search Results\"Path"
How can I make it such that in Search Results, when I open a folder in a new window (by right-clicking a file), I will be directed to a window with the "full path" displayed in the address bar, instead of Search Results\"Path" or Search Results>"Path"? Edit: "Right-click -> open file location"...
General Discussion
System Image: "System cannot find the file specified (0x80070002)"
I have a Dell 2330 all-in-one running Win7 64 bit. I'm trying to do a system image back up to a USB3 external hard drive. The image will take up about 333gb and I have about twice that amount of space left on the 1 TB drive. I get the error message: System cannot find the file specified...
Backup and Restore
Cant find "System Image" of 36 GB but its shows on "Manage Disc Space"
Dear Experts, I have created windows image on Drive F: but delete it after some time manually due to some space prob. But while backup shows about 40 GB only few GB space got free after deletion. When i try to again take the the backup using windows 7 backup & restore option, its still shows 35...
Backup and Restore
Teracopy: "Open error: The system cannot find the path specified"
I'd like to use Teracopy for all copying etc. but after moving to 7 from xp it's giving me these errors. I have Win 7 Pro 64-bit. I copy from network drive for which I have read and write permissions as windows' own copy works fine. But with teracopy I immediately get error "Open error: The...
Software
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App