Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Backup and Restore buttons not working

04 Aug 2009   #1

Windows 7
 
 
Backup and Restore buttons not working

The "back up now" button and "change settings" button and other buttons in the backup and restore center does not work, nothing happens except an icon flashes by in the taskbar. I have however managed to do a backup of my system drive but it won't let me do anything there now.

I've tried using system file checker to see if anything is wrong with the system files but it checks out ok.

If you have any ideas I'd appreciate it.

My System SpecsSystem Spec
.

13 Aug 2009   #2

 
 

I'm having the same issue. Running RC 7100 32bit. I've got bitlocker enabled, I'm not sure if that has anything to do with it. I was able to create a system image, but the "Set up Backup" or "Select another backup to restore files from" don't do anything when I click on them.

Any ideas?
My System SpecsSystem Spec
13 Nov 2009   #3

Windows 7 x64
 
 

Let's refresh this thread!!
Same thing started to happening to me - in tuesday ,it worked ,and I've made backup manually by pressing "Back up now". Today ,I've tried and nothing happens ,just as syntax said.
Then I reseted backup in registry ,but no luck! Those two buttons won't react!!

I've made some progress now ,I clicked on Autoplay options on backup drive and set up backup ,and ,it's working now ,but still ,View Details button isn't working ,and I'll see what will happen with "Back up now" when backup ends!!

Edit: None of the buttons on right side of Backup and Restore panel isn't working except Recover my files.

My System SpecsSystem Spec
.


13 Nov 2009   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Maybe, if you use the Windows 7 installation DVD and do a repair, it may work. P.S. a repair is just a upgrade, which should be ok because it is not like an upgrade from Vista to 7.
My System SpecsSystem Spec
13 Nov 2009   #5

Dual Booting Windows Vista32 bit And Windows 7 Home premium (x64) (build 7600)
 
 

Can you say EXACTLY what you did in the registry to reset backup and restore?

FyrmnJ
My System SpecsSystem Spec
18 Nov 2009   #6

Windows 7 x64
 
 

Quote   Quote: Originally Posted by FyrmnJ View Post
Can you say EXACTLY what you did in the registry to reset backup and restore?

FyrmnJ
Yes ,I can! Down is the text ,copy it to notepad ,save as Reset Backup.reg . Double click on it ,or merge ,and backup panel is as new.


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup]
"ValidConfig"=-

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup\ScheduleParams]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup\Security]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup\Status]
My System SpecsSystem Spec
19 Nov 2009   #7

Dual Booting Windows Vista32 bit And Windows 7 Home premium (x64) (build 7600)
 
 

Thanks, that did it.

FyrmnJ
My System SpecsSystem Spec
20 Feb 2011   #8

Windows7
 
 

In my case it was because I used Acronis True Image Home 2011 for a while.
After un installing this product the CPL links where broken. I tryed serveral fixes wich I have found on other forums, but to no avail.
Until I found this link Acronis True Image Home 2011: Disabling "Integrate True Image into Windows" Does Not Work | Knowledge Base and i seems this Acronis tool intergrates with windows 7 Backup and Restore and this is a known error when uninstalling this product.
If you use or used this program, then this is the solution.
Hope this helps!
My System SpecsSystem Spec
14 Mar 2011   #9

Windows 7 Ultimate 64bit
 
 

Thanks Daytona12. I also used and then uninstalled Acronis True Image Home 2011. The link you provided is spot on for curing the missing Backup and Restore in the Control Panel.
My System SpecsSystem Spec
01 May 2011   #10
CBM

1.Windows 7 Ultimate x64; 2.Windows 7 Ultimate x64
 
 

Thank you, Daytona12. I had the same problem but thanks to you it is solved. I appreciate the information.

C.B.
My System SpecsSystem Spec
Reply

 Backup and Restore buttons not working





Thread Tools



Similar help and support threads for2: Backup and Restore buttons not working
Thread Forum
System Restore / Backup not working Backup and Restore
Both Windows Backup and System Restore not working Backup and Restore
Windows 7 backup and restore has stopped working Backup and Restore
Backup and Restore not WORKING! Backup and Restore
After updates run, PC Stops working until I restore to BackUp Image? Windows Updates & Activation
Backup and Restore not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33