Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System restore not working

09 Mar 2012   #11

Windows 7 professional 32-bit
 
 

I dint try restoring from recovery environment.I wil try and tel u asap.Thank u..

My System SpecsSystem Spec
.

12 Mar 2012   #12

Windows 7 Home 32bit
 
 

You're all using the WRONG program! Ghost and ONLY Ghost for ALL HD image backup and restore when needed.
I've been using different versions with different versions of Windoz and have NEVER EVER had a problem.

No, I don't work for Ghost either! lol
My System SpecsSystem Spec
13 Mar 2012   #13

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by n8fis View Post
You're all using the WRONG program! Ghost and ONLY Ghost for ALL HD image backup and restore when needed.
I've been using different versions with different versions of Windoz and have NEVER EVER had a problem.

No, I don't work for Ghost either! lol
Hi,
Sry i dint understand wat u r trying to say.Pls tel clearly wat r u trying to tel r suggest me.
My System SpecsSystem Spec
.


24 Mar 2012   #14

Windows 7 Home Premium 64 Bit
 
 

Have you tried System Restore through the recovery environment yet? The steps are:
My System SpecsSystem Spec
24 Mar 2012   #15

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Have you tried System Restore through the recovery environment yet? The steps are:
Tanx i wil try n tel.U pls try recovering ur system n tell me by monday pls
My System SpecsSystem Spec
24 Mar 2012   #16

Windows 7 Home Premium 64 Bit
 
 

Tell you what by Monday? I already answered the questions you asked in the other thread.
My System SpecsSystem Spec
24 Mar 2012   #17

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Tell you what by Monday? I already answered the questions you asked in the other thread.
Yes tank u but i was asking abt backup.Did you backup ur computer??
My System SpecsSystem Spec
24 Mar 2012   #18

Windows 7 Home Premium 64 Bit
 
 

I did backup my computer. The system restore got everything back up to normal. I do not believe SFC would have made a difference, but since I did not check, I cannot say 100% that it would not have. It seemed some icons remained from the transformation package. Icon Cache - Rebuild may have worked, but I already had a restore point in place just before I installed, so it was easier just to use that.

We need to get your restore points working so you have the same option. Have you run in the recovery environment yet?
My System SpecsSystem Spec
25 Mar 2012   #19

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
I did backup my computer. The system restore got everything back up to normal. I do not believe SFC would have made a difference, but since I did not check, I cannot say 100% that it would not have. It seemed some icons remained from the transformation package. Icon Cache - Rebuild may have worked, but I already had a restore point in place just before I installed, so it was easier just to use that.

We need to get your restore points working so you have the same option. Have you run in the recovery environment yet?
ya i wanted to try to restore in recovery environment in case of errors after i install and uninstall transformation packs. But i think i have to try restoring to check if its working now r not.I will tell u within 1-2 working days.
Tanx.
My System SpecsSystem Spec
25 Mar 2012   #20

Windows 7 professional 32-bit
 
 

Tamk u for ur help. I restored using recovery environment.I inserted Windows 7 cd den repair option den system restore.It successfully restored.I've uploaded the screenshot and a video.Tank u. What is SFC?


Attached Images
 
Attached Files
File Type: rar V032512001.rar (388.6 KB, 17 views)
My System SpecsSystem Spec
Reply

 System restore not working





Thread Tools



Similar help and support threads for2: System restore not working
Thread Forum
System Restore not working. Backup and Restore
Solved System Restore not working Backup and Restore
system restore not working Backup and Restore
Solved System Restore not working Backup and Restore
System Restore Not Working Backup and Restore
System Restore Not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33