Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore not working

25 Mar 2012   #21
writhziden

Windows 7 Home Premium 64 Bit
 
 

Looks like system recovery is working, just not within Windows. This can happen if permissions are not set up properly. Please do the following: Start Menu -> All Programs -> Accessories -> Right click Command Prompt and clikc Run as administrator -> Run the following command and presss Enter
icacls %SystemRoot%\System32
-> Post a screenshot
You should get something similar to:
-icacls.jpg

As to SFC: post #69 of Lion Transformation Pack 1.0 for win7(32-bit) query that you asked about.




My System SpecsSystem Spec
.
26 Mar 2012   #22
Kumaranil1918

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Looks like system recovery is working, just not within Windows. This can happen if permissions are not set up properly. Please do the following: Start Menu -> All Programs -> Accessories -> Right click Command Prompt and clikc Run as administrator -> Run the following command and presss Enter
icacls %SystemRoot%\System32
-> Post a screenshot
You should get something similar to:
Attachment 204293

As to SFC: post #69 of Lion Transformation Pack 1.0 for win7(32-bit) query that you asked about.

i have uploaded the screenshot.


Attached Images
 
My System SpecsSystem Spec
26 Mar 2012   #23
writhziden

Windows 7 Home Premium 64 Bit
 
 

Everything appears as it should. Have you made any registry changes or used a registry cleaning tool at any time?
My System SpecsSystem Spec
.

26 Mar 2012   #24
Kumaranil1918

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Everything appears as it should. Have you made any registry changes or used a registry cleaning tool at any time?
Ya everytime i use.. Ccleaner and tune-up registry cleaner...
My System SpecsSystem Spec
26 Mar 2012   #25
writhziden

Windows 7 Home Premium 64 Bit
 
 

Many of us on the forums actually do not recommend automated optimization tools for Windows 7. Windows 7 does a much better job of handling its own optimization than its predecessors did. We especially do not recommend registry cleaning as an "optimization" step because automated registry cleaning causes more harm to the registry than it actually repairs.

In the future, if you need help optimizing Windows 7, please post a thread in Performance & Maintenance - Windows 7 Forums or follow the tutorial enclosed in that forum to Optimize Windows 7.


I happen to know from personal experience that cleaning the registry can cause system restore to be unusable. It is the primary reason I stopped using registry cleaners myself.
My System SpecsSystem Spec
28 Mar 2012   #26
Kumaranil1918

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Many of us on the forums actually do not recommend automated optimization tools for Windows 7. Windows 7 does a much better job of handling its own optimization than its predecessors did. We especially do not recommend registry cleaning as an "optimization" step because automated registry cleaning causes more harm to the registry than it actually repairs.

In the future, if you need help optimizing Windows 7, please post a thread in Performance & Maintenance - Windows 7 Forums or follow the tutorial enclosed in that forum to Optimize Windows 7[2]=Performance%20Maintenance.


I happen to know from personal experience that cleaning the registry can cause system restore to be unusable. It is the primary reason I stopped using registry cleaners myself.
K.. Tanx..
My System SpecsSystem Spec
08 Apr 2012   #27
Kumaranil1918

Windows 7 professional 32-bit
 
 

My system restore points are getting deleted automatically pls help me.
My System SpecsSystem Spec
08 Apr 2012   #28
writhziden

Windows 7 Home Premium 64 Bit
 
 

Start an Elevated Command Prompt and type the following command and then Enter:
vssadmin list shadowstorage
and post a screenshot of the results.
My System SpecsSystem Spec
08 Apr 2012   #29
Brds7t7

Windows 7 Pro 64-Bit
 
 

Hello Kumaranil1918,

Are you using a 3rd party tool for defragmenting? These can sometimes delete your restore points.
I was using PerfectDisk for a while and every time I ran it my restore points were wiped out.
My System SpecsSystem Spec
08 Apr 2012   #30
Kumaranil1918

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Start an Elevated Command Prompt and type the following command and then Enter:
vssadmin list shadowstorage
and post a screenshot of the results.
I have uploaded d screenshot.


Attached Images
 
My System SpecsSystem Spec
Reply

 System restore not working




Thread Tools




Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I have an issue that is somewhat related to this. I uninstalled Adobe Acrobat from my computer yesterday, and when it was finished it said I needed to restart my system for changes to take effect, so I did, and that is when things went sour for me. :confused: For some reason, Windows decided to...
Backup and Restore
system restore not working
i opened system restore.error occured.no restore points.please help.see attached file
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
System Restore Not working
Everytime I try to use system restore to restore i get this message: Please help as i've just installed an app in Windows Media Player and i would like to remove it but i don't see an option in the plugin menu to remove it(actually there is but it won't let me click on 'Remove'..) ...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App