Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System restore not working

14 Jan 2012   #1

Windows 7 professional 32-bit
 
 
System restore not working

I tried restoring my system 1 month back it gave an error.After few days i again tried nut same error.I hav uploaded d screenshot of the error pls help me.i tried stopping my antivirus program n restoring but d same error.This is happening since last 1 month pls help me..



Attached Images
 
My System SpecsSystem Spec
.

14 Jan 2012   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try doing a disk check.
Disk Check
My System SpecsSystem Spec
19 Jan 2012   #3

Windows 7 professional 32-bit
 
 

K.. I wil try n let u kno....
My System SpecsSystem Spec
.


19 Jan 2012   #4

 
 

0x....0005 errors are usually security-related. Have you mucked with your System Volume Information folder?
My System SpecsSystem Spec
19 Jan 2012   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Try system restore from "recovery environment". Same error?
My System SpecsSystem Spec
19 Jan 2012   #6
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Norton used to block it. If you have Norton, disable it temporarily. But another AV program could do the same - so same procedure.
My System SpecsSystem Spec
05 Feb 2012   #7

Windows 7 professional 32-bit
 
 

I tried doing disk check up while rebooting but it dint show any bad sectors or errors. Wat shall i do now??
My System SpecsSystem Spec
05 Mar 2012   #8

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by JimLewandowski View Post
0x....0005 errors are usually security-related. Have you mucked with your System Volume Information folder?
No... I hope so...
My System SpecsSystem Spec
06 Mar 2012   #9

Windows 7 Home Premium 32 bit
 
 

Try System Restore in Safe Mode. If that works it is almost certain that some application/service conflict is there when Windows runs normally.

In that case or even otherwise do a clean boot to find out. Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
06 Mar 2012   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Try system restore from "recovery environment". Same error?
please answer
My System SpecsSystem Spec
Reply

 System restore not working





Thread Tools



Similar help and support threads for2: System restore not working
Thread Forum
System Restore not working. Backup and Restore
Solved System Restore not working Backup and Restore
system restore not working Backup and Restore
Solved System Restore not working Backup and Restore
System Restore Not Working Backup and Restore
System Restore Not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33