Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore not working

14 Jan 2012   #1
Kumaranil1918

Windows 7 professional 32-bit
 
 
System restore not working

I tried restoring my system 1 month back it gave an error.After few days i again tried nut same error.I hav uploaded d screenshot of the error pls help me.i tried stopping my antivirus program n restoring but d same error.This is happening since last 1 month pls help me..




Attached Images
 
My System SpecsSystem Spec
.
14 Jan 2012   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try doing a disk check.
Disk Check
My System SpecsSystem Spec
19 Jan 2012   #3
Kumaranil1918

Windows 7 professional 32-bit
 
 

K.. I wil try n let u kno....
My System SpecsSystem Spec
.

19 Jan 2012   #4
JimLewandowski

 
 

0x....0005 errors are usually security-related. Have you mucked with your System Volume Information folder?
My System SpecsSystem Spec
19 Jan 2012   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Try system restore from "recovery environment". Same error?
My System SpecsSystem Spec
19 Jan 2012   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Norton used to block it. If you have Norton, disable it temporarily. But another AV program could do the same - so same procedure.
My System SpecsSystem Spec
05 Feb 2012   #7
Kumaranil1918

Windows 7 professional 32-bit
 
 

I tried doing disk check up while rebooting but it dint show any bad sectors or errors. Wat shall i do now??
My System SpecsSystem Spec
05 Mar 2012   #8
Kumaranil1918

Windows 7 professional 32-bit
 
 

Quote   Quote: Originally Posted by JimLewandowski View Post
0x....0005 errors are usually security-related. Have you mucked with your System Volume Information folder?
No... I hope so...
My System SpecsSystem Spec
06 Mar 2012   #9
jumanji

Windows 7 Home Premium 32 bit
 
 

Try System Restore in Safe Mode. If that works it is almost certain that some application/service conflict is there when Windows runs normally.

In that case or even otherwise do a clean boot to find out. Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
06 Mar 2012   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Try system restore from "recovery environment". Same error?
please answer
My System SpecsSystem Spec
Reply

 System restore not working




Thread Tools





Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I have an issue that is somewhat related to this. I uninstalled Adobe Acrobat from my computer yesterday, and when it was finished it said I needed to restart my system for changes to take effect, so I did, and that is when things went sour for me. :confused: For some reason, Windows decided to...
Backup and Restore
system restore not working
i opened system restore.error occured.no restore points.please help.see attached file
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
System Restore Not working
Everytime I try to use system restore to restore i get this message: Please help as i've just installed an app in Windows Media Player and i would like to remove it but i don't see an option in the plugin menu to remove it(actually there is but it won't let me click on 'Remove'..) ...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App