Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup failed at 57% several times with error code 0x81000039

20 Jan 2012   #1

Windows 7 home premium SP1
 
 
Backup failed at 57% several times with error code 0x81000039

I have been trying to do a backup with system image since Jan 15th on an Iomega 1TB external HD. Tried about 7 times and each time the backup fails at 57%. The message I receive with each failure is as follows- "Windows backup encountered an error when accessing the remote shared file. The semaphore timeout period has expired. Details: Error code 0x81000039" I chatted with a tech from my external HD manufacturer and he finally told me that the problem was with my OS and settings. I tried doing a backup on a different external HD and still failed at 57%. I have no idea which remote shared file the program is looking for. I have a home network and one other computer. That laptop was turned on so if it was looking for a file there it was available. The tech suggested that I turn off my antivirus and firewall and if I was concerned about intrusion to disconnect from the internet. Did that and the backup still failed. I have the same setup on desktop and laptop Windows 7 SP!, Vipre antivirus and firewall, and I was able to do a backup on my laptop. Another slight problem is when I have the Iomega HD running my computer will freeze randomly. For this reason I don't keep it on all the time but just turn on for a monthly backup. I was able to do one initial backup on that HD with no problem. I was told to look at the windows backup log files but they all have a .etl extension and I do not know how to open them to see if the logs give me any idea what file it is hanging up on.
Please help me with this. I need to do a backup!


My System SpecsSystem Spec
.

20 Jan 2012   #2

 
 

Event viewer - Application and Service Logs -> Microsoft > Windows > Backup. In that "folder" you can see all the System Image-related events that were logged. Start browsing and read the lower pane (both XML and the other view - whatever the "easy" view is called). It may show exactly what hung it at 57%.
My System SpecsSystem Spec
20 Jan 2012   #3

Windows 7 home premium SP1
 
 

I did as you suggested and what is listed there is all Greek to me. I don't see any shared files listed. A couple of the listings were 'error' and they looked quite the same as the ones listed as 'information' but not as long. The two views available are XML and friendly.

Still no help.
My System SpecsSystem Spec
.


23 Jan 2012   #4

Windows 7 home premium SP1
 
 
My solution

Well I finally gave up using the Windows 7 backup and restore program. It just keep failing at 57%. After looking through the forum I downloaded and installed GFI Backup Freeware. I was able to back up the most important personal settings and files in an uncompressed form. Now I do not have to worry about the lost should my computer ever crash.

Still have no idea why Windows Backup and Restore would not work.
My System SpecsSystem Spec
30 Jan 2012   #5

Windows 7 home premium SP1
 
 
Still havig problems even with 3rd party software.

I have a 1 TB external Iomega HD and once in awhile I can get it recognized by the computer. When I can get it recoginized it starts out apparently backing up the chosen files but always stops responding at some point. I have seen references to maybe the extenal HD being too big for my system, maybe it is over heating, maybe it is going to 'sleep'. The user guide is woefully lacking in information. I chatted with an Iomega tech and he said it had nothing to do with the HD but with the OS, of course. I am using Windows 7 Home Premium SP1, 4 GB RAM. I was able to do one backup when I first got external in December, but not a system image. I have about 111 GB on my C drive and the external is a 1TB so plenty of room. It is so frustrating not to be able to do the backup I need. I have been trying with the Microsoft backup and restore. Yesterday gave up on that and downloaded a 3rd party software, EaseUS. It is very simple to use but it even stopped backup after a while. What could be the problem?
My System SpecsSystem Spec
30 Jan 2012   #6
mjf

Windows 7x64 Home Premium SP1
 
 

You can try disconnecting the computer to be backed up from the network and directly connect the external HDD.

You can try free Macrium Reflect for imaging (not file/folder backup).
My System SpecsSystem Spec
03 Feb 2012   #7

Windows 7 home premium SP1
 
 

I am connected only to my home wireless network. Do you mean just disable the internet connection and try the backup with the Windows backup and restore? I am not using online storage. The external HD has always been directly connected to a 2.0 USB port on tower. Tried backing up with firewall and Vipre antivirus disabled but that did not work either. At the same time I have my laptop connected to the same network, have a smaller External HD, a Western Digital, and it does the requested backup just fine. The only difference in the two computers is the desktop is Windows 7 32-bit and the laptop is Win 7 64-bit.

Very frustrating. I see that others have had the same problem. I am not sure if it is the particular brand of external HD or something with Microsoft backup and restore. I have tried a couple different 3rd party backup softwares but backups still fail. As I said before I was able to complete one initial backup in December when I first bought the HD but since have had multiple failures. Then got a message to reformat the HD so did that so now only have the few files I have dragged and dropped to external. I don't even know if I need a complete system image as the OS would be reinstalled in case of a crash.

Would appreciate some advice.
My System SpecsSystem Spec
04 Feb 2012   #8
mjf

Windows 7x64 Home Premium SP1
 
 

I see. It's particularly annoying that other third party imaging apps don't work!
You could try disabling your home network - clutching at straws.

I would suggest you follow the JimLewandowski approach and report back what's happening when it fails.
My System SpecsSystem Spec
24 Feb 2013   #9

Windows 7 Ultimate x64
 
 

This is for any Microsofties who monitor this forum:
If you google "Windows Backup 57%" you will find many instances of this problem over several years. You will also find complete lack of any real answer to fix it. We don't want to disable our antivirus (already tried it - even though it was Forefront and so it should have been compatible with backup if anything was) we want this problem to be FIXED! Don't tell us about it maybe possibly being the "stpd" (the stupid service?) service, it is consistent that this problem shows up on systems where backup had been working and then suddenly stops, and not correlated with any software installation.

For you to be able to claim that you have a backup product, it has to work consistently. Or else it it not worth using at all. Fix it!!!
My System SpecsSystem Spec
Reply

 Backup failed at 57% several times with error code 0x81000039




Thread Tools



Similar help and support threads for2: Backup failed at 57% several times with error code 0x81000039
Thread Forum
Error Code 315, Spooler Operation Failed BSOD Help and Support
Connection Failed: Error Code 23 - Raidcall Network & Sharing
MSE updates failed, error code 0xc8000222 System Security
Win 7 x64 SP1 Update Failed, Error Code 80070002 Windows Updates & Activation
Win7 Pro Backup Error Code: 0x8078015B & Other backup problems... Backup and Restore
IE9 Update Failed - Error code 9c48 Windows Updates & Activation
Error 0x81000039 Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33