Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Backup Win7

31 Jan 2012   #1

Win7 32 bit Home Premium
 
 
Backup Win7

I am using an Iomega 500 GB eGo External Hard Drive to back up my system. I am getting an I/O Error before the backup is complete. I have checked my device and it is operating fine. I just installed (full) Win 7 Home Premium Edition.

My System SpecsSystem Spec
.

31 Jan 2012   #2

 
 

Is this I/O near the end of the backup? Is the I/O error on your OS (source) drive or is it the external Iomega drive?

I recall reading a potential fix for these strange I/O errors. Is this a "system image" or a regular "file backup"?
My System SpecsSystem Spec
01 Feb 2012   #3

Win7 32 bit Home Premium
 
 

Yes, the error occurs at about 75%, system image!
My System SpecsSystem Spec
.


01 Feb 2012   #4

 
 

What is the specific 0x........ error code?

Or, check the event log:

Control Panel > Administrative Tools > Event viewer.

Once in Event Viewer, open > Applications and Service logs, >Microsoft, >Windows, >Backup. Take a look at those events and see what pops up.
My System SpecsSystem Spec
01 Feb 2012   #5

Win7 32 bit Home Premium
 
 

Thanks for all your help Jim:
Here is the error (0x8007045d)
My System SpecsSystem Spec
01 Feb 2012   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
01 Feb 2012   #7

Win7 32 bit Home Premium
 
 

kado897: Not using window vista
My System SpecsSystem Spec
01 Feb 2012   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I suspect that it would apply to Win 7 as well.
My System SpecsSystem Spec
01 Feb 2012   #9

Win7 32 bit Home Premium
 
 
I/o Error

I ran the chkdsk as instructed and the process stalls at stage 4 of 5? LOL this is getting ridiculous. The operating light on my external hard drive goes out when I do this chkdsk procedure.


Name:  chkdsk screen.png
Views: 13
Size:  40.3 KB


My System SpecsSystem Spec
01 Feb 2012   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It sounds like you have a problem with your drive then. Download HD Tune and run it against the disk and see what we get.HD Tune website
My System SpecsSystem Spec
Reply

 Backup Win7





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33