Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ACER Aspire System Restore stuck!


07 Feb 2012   #1
gbu

Windows 7 Ultimate x64 SP1
 
 
ACER Aspire System Restore stuck!

My Wife's laptop Acer Aspire One D255 with OS Win 7 Starter, needed to be restored and a clean install, the problem is that when it was first bought no backups were made mainly because it doesn't have a disc drive.

I used the Advanced Recovery Method that was pre-installed to ''Return your computer to factory condition'' and all was well until it got to the last stage 42/42 installing sysprep factory mode.
It hanged there for over 2 hours with no movement or activity light and so i had to force a restart.
Now as far as im aware the re-installation was a success as it boots fine and all programs seem to be there and it is working fine.
what i dont know though is if it will continue to be fine and everything has installed like it should of as the process was forced to close.
The only thing i can see that im not sure was there before is a 2min icon/logo on the welcome/home screen.

How can i be sure if the install completed?
Can i do anything to make sure it does install fully if i need to do it again?
Why did it stick at that point?
What is the 2min logo/icon?

many thanks

My System SpecsSystem Spec
.

07 Feb 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I suspect the 42/42 step hangup was not really a problem. If everything works, it should run OK, in the future. If there was a problem because of the step hangup or not installing properly you would see it immediately.

I don't know what the logo/Icon is. I had an Acer but it was a full laptop, not a netbook. I had a Samsung netbook with the Win 7 starter and I had a USB connected CD/DVD burner and was able to create the needed backup discs, if they were ever needed (fortunately they were not).
My System SpecsSystem Spec
26 Mar 2012   #3

Windows 7 Home 32bit
 
 

Same thing happened to me last week. Mine stuck at 37/37 installing sysprep factory mode and i've left it over night till next morning still nothing happen. I've restarted the machine and it looks everything fine. The only one thing is that it showing the "2 min" logo on the welcome screen. I've did some search on the internet and it the delay (probably caused by the background program) and i just followed the recommendation to change the background picture and restart again (the background picture did changed after the reinstall). Now the "2 min" logo is gone and everything back to normal. Hope that helps.
My System SpecsSystem Spec
.


23 Jul 2013   #4

windows 7 x64
 
 

in the past i did change the desktop background and it would remove the 2 min icon.

i had to re-install windows again today and like the original poster, same thing - got stuck on 42/42.

unplugged it and everything was normal.

again i had the 2 min icon and this time when i changed the background it would remain.

any advice on how to get rid of it?

Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
My System SpecsSystem Spec
Reply

 ACER Aspire System Restore stuck!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33