Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows backup failed with a MSE alert

13 Feb 2012   #1
drmax

W7 premium 64
 
 
windows backup failed with a MSE alert

Windows backup fails with MSE reporting "exploit:Blacole.BI" When I removed the threat (never allow for what I read about it) MSE goes green again, but backup never is accomplished. This just started happening within the last 7 days. Did a full MSE scan and no issues. I have not changed any settings to create this. What next?


My System SpecsSystem Spec
.
13 Feb 2012   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Do you have System Restore points dating back more than 7 days? If so, try one.
My System SpecsSystem Spec
13 Feb 2012   #3
drmax

W7 premium 64
 
 

do you know that i don't somehow have a virus, that could be causing this. everytime i try to back up, mse finds this. i'm running kasperski now to check. i've spend endless hours restoring to an earlier point, only to have that not fix the issue, then to format hard drive and start over. yes i have earlier restore points, but would only do this as an absolute last resort.
My System SpecsSystem Spec
.

13 Feb 2012   #4
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by drmax View Post
yes i have earlier restore points, but would only do this as an absolute last resort.
Why only as an absolute last resort? Have you made a lot of system changes in the last week that you don't want to give up?
My System SpecsSystem Spec
13 Feb 2012   #5
drmax

W7 premium 64
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Quote   Quote: Originally Posted by drmax View Post
yes i have earlier restore points, but would only do this as an absolute last resort.
Why only as an absolute last resort? Have you made a lot of system changes in the last week that you don't want to give up?
bad luck with other resore issues, in the past. seems its always been a bug, that by restoring, does nothing. i'm trying to pinpoint the issue where the problem is, now and will post back. is there a "virus" section or specialist here at this forum?
thx, dm
My System SpecsSystem Spec
13 Feb 2012   #6
drmax

W7 premium 64
 
 

ran backup again and it would appear this is located in f:device/harddiskshadowcopyvolume54....bla bla bla. I can't copy/paste this and it's nearly a mile long. i'll set this out until someone can tell me how to remove whatever it is i have. thx, dm

**some of the location states sun/java/deployment. wonder if i uninstall java, this would rid of it.
My System SpecsSystem Spec
13 Feb 2012   #7
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

I'd start a new thread in the System Security section if a moderator doesn't move this thread to that section.

I find it odd that a google search for that supposed virus "exploit:Blacole.BI" generates only 3 hits.
My System SpecsSystem Spec
13 Feb 2012   #8
drmax

W7 premium 64
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
I'd start a new thread in the System Security section if a moderator doesn't move this thread to that section.

I find it odd that a google search for that supposed virus "exploit:Blacole.BI" generates only 3 hits.
odd yes. most likely because i didn't start in correct section. i'll move it over later. thx
My System SpecsSystem Spec
13 Feb 2012   #9
JimLewandowski

 
 

I found a Java trojan by doing (for no real reason) my first file Backup operation. I found that each time I retried, it was still there. I had to run a manual scan. Then I manually scanned the FOLDER it said the virus was in. Eventually, my file backup worked. Save for the luck of this Backup, I'd never know I had this Trojan in spite of having MSE up-to-date every day.
My System SpecsSystem Spec
13 Feb 2012   #10
drmax

W7 premium 64
 
 

Quote   Quote: Originally Posted by JimLewandowski View Post
I found a Java trojan by doing (for no real reason) my first file Backup operation. I found that each time I retried, it was still there. I had to run a manual scan. Then I manually scanned the FOLDER it said the virus was in. Eventually, my file backup worked. Save for the luck of this Backup, I'd never know I had this Trojan in spite of having MSE up-to-date every day.
Uh...I have accomplished manual scanning on either of my drives and it does "not" show anything. It only comes about when I try to do my weekly backup. So I try to do a, I guess "manual" backup and it pops up. I clean it, it goess green, but unable to do a complete back up, due to this. I don't understand. Looks like I'll have to head to a different forum that specializes in this and see what they say.
DM
My System SpecsSystem Spec
Reply

 windows backup failed with a MSE alert




Thread Tools




Similar help and support threads
Thread Forum
Windows backup failed to start
I am us an Iomega External Hard Drive with Windows 7 64 bit. The Windows back up has been working for a couple of years. This morning the Backup and Restore showed the Drive "F" and failed to back up. Windows show back up in progress. The second windows shows Windows Back up 0 percent and the...
Backup and Restore
Shortcut failed "Windows alert", after PC boot
Cold booted PC after overnight shutdown. My one and only custom Windows shortcut (Ctrl+Alt+C) on Start menu, opened. While I moved the mouse (no clicking), the window closed and windows alert appeared. Rebooted -- now the shortcut has failed. App is ClipX (clipboard tool). Normally ClipX...
Software
Alert! Previous attempts at booting this system have failed
One of my machines has an error message flash by very quickly each time I boot it up. It goes by too fast to read the whole thing, but it starts with "Alert! Previous attempts at booting this system have failed at checkpoint..." The computer is a Dell XPS 8000 and runs Windows 7 64bit. I'm...
General Discussion
Windows Backup failed
Hello Guys, I was doing a windows backup into a Recovery D Drive. After 13% was done, MSE detected something and I cleaned it. After that, the Windows Backup came up with that error. Did Windows backup fail because of that?
Backup and Restore
Windows Backup Failed
For reference, I have 3 drives. C: has Win7 installed on it. D: is my old hard drive with Vista on it (I don't use this anymore.) and E: is the storage hard drive associated with the C: drive. I am trying to use the Windows 7 Backup to create a complete backup and system image of my entire...
Backup and Restore
Windows 7 Backup Failed
Hi All I have desperately been trying to perform a backup on my computer for about a day now and whenever I try to use the Windows Backup I get the following two errors about 25GB (out of 120GB) into my first backup run: The backup operation that started at...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App