Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore not working

17 Feb 2012   #1
Gozoman

Windows 7 Home Premium 64 bit
 
 
System restore not working

This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.

Anyway I tried for quite a while to find a way to change it back and couldn't so I finally decided to do a system restore to get back to a point before the update. When I ran system restore it didn't complete and I got the following message;

System restore did not complete successfully. Your computer's system files and settings were not changed.

Details:
System restore failed to extract the file (C:\) from the restore point. An unspecified error occurred during system restore. (0x8000ffff)

You can try system restore again and choose a different restore point. If you continue to see this error, you can try an advanced recovery method. For more information, see What is Recovery?

I declined the idea of an advanced recovery method as it would lose a lot of the stuff I have on at worst and cause me a lot of work at best getting it back to the way I want it. So I tried system restore again with a different date and got the same result. I tried all the dates in system restore and they all produced this same message. I then ran check disk which didn't find any problems but I tried another restore anyway and got the same message.

Am I right in assuming that my system restore has been corrupted in some way and if so can I restore system restore? By the way I also ran a deep virus check and found nothing, my system is clean. Any idea how I can get system restore working again and as a bonus does anyone know how to reset Google as my search option in the address bar?


My System SpecsSystem Spec
.
17 Feb 2012   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Can you make a new System Restore point and then immediately restore to it?

There are a lot of posts here lately about SR not working or not working properly, but I haven't kept up with the solutions, if any.
My System SpecsSystem Spec
17 Feb 2012   #3
Gozoman

Windows 7 Home Premium 64 bit
 
 

I haven't actually tried that and to be honest I don't see the point as any point I create now will have the same problem as I'm trying to get rid of. To be honest I'm so pi**ed of with Firefox that I'm thinking of dumping it for another browser.
My System SpecsSystem Spec
.

17 Feb 2012   #4
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

My System SpecsSystem Spec
17 Feb 2012   #5
Gozoman

Windows 7 Home Premium 64 bit
 
 

I checked this out and the suggestion was to try a system restore in safe mode. I did this and got the same message!
My System SpecsSystem Spec
17 Feb 2012   #6
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Ugh!
Google is {usually} your friend.
Try a search.

Re
Quote:
The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.
Set snip where the red arrow points.
You should be able to get a drop down menu to {re}choose your favourite Google.

Name:  18-02-2012 9-37-32 AM.png
Views: 17
Size:  3.9 KB


My System SpecsSystem Spec
17 Feb 2012   #7
Gozoman

Windows 7 Home Premium 64 bit
 
 

Hi JMH. Well yes but this is the search box to the right of the screen. The one I want to change is the default search in the address bar on the left of the screen.
My System SpecsSystem Spec
18 Feb 2012   #8
suspect008

Windows 7 Ultimate x64
 
 

Gozoman,

me too had the very same problem. and its worst than you that I had to do a reformat. theres loadz of posts of complaints about SR not working or not working properly. From lot of people, conclusion that I came was not to rely on the windows SR anymore. therefore I created following thread couple of days ago. I think it may help you to find some tricks that you can try because I tried almost everything before go for a re-installation and all are listed there. And from here these guys suggest me to use Macrium and here I'am using it perfectly without any doubt of being it wouldnt work on the next time I boot up my machine. If you are interested, I think this following conversation may help you.

software to use instead of Win 7 system restore cuz restore not workin
My System SpecsSystem Spec
18 Feb 2012   #9
Gozoman

Windows 7 Home Premium 64 bit
 
 

Thanks for that. I'll have a look at it.
My System SpecsSystem Spec
Reply

 System restore not working




Thread Tools




Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I have an issue that is somewhat related to this. I uninstalled Adobe Acrobat from my computer yesterday, and when it was finished it said I needed to restart my system for changes to take effect, so I did, and that is when things went sour for me. :confused: For some reason, Windows decided to...
Backup and Restore
System Restore not working
I'm having problems and wanted to restore to an earlier date but it won't work. I have tried three different dates and every time I get a message saying that system restore has failed. I have ran a virus check with Microsoft Security Essentials and also ran Spybot Search & Destroy but found...
Backup and Restore
system restore not working
i opened system restore.error occured.no restore points.please help.see attached file
Backup and Restore
System Restore Not working
Everytime I try to use system restore to restore i get this message: Please help as i've just installed an app in Windows Media Player and i would like to remove it but i don't see an option in the plugin menu to remove it(actually there is but it won't let me click on 'Remove'..) ...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App