Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore Failed

09 Mar 2012   #1
CamiCami011

32bit
 
 
System Restore Failed

someone please tell me why my System Restore is failed,it says it cannot optimized and cannot working properly. so can someone tell me how to fix this ?

-untitled.png




My System SpecsSystem Spec
.

09 Mar 2012   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

It appears someone has messed with your system services.
Or there is a problem with windows itself.

You may want to try this first.
SFC /SCANNOW Command - System File Checker

If the volume shadow copy service is failing.
it is probably because a service it depends on is not running.
Finding the reason for that could prove difficult.
My System SpecsSystem Spec
09 Mar 2012   #3
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Following on from the good advice re using SFC.

Have you by chance used a Registry Cleaner / Optimizer to clean, repair, boost, tune-up, tweak or fix your computer?

Please check Start > run > type "Services.msc" > OK > Scroll down
to "Volume Shadow Copy Service"
Check to see if it is set to either Manual or Automatic.

Restart your computer and see if you can do a System Restore.
My System SpecsSystem Spec
.


09 Mar 2012   #4
CamiCami011

32bit
 
 

when the Volume Shadow Copy Service is manual,am I supposed to do ?
My System SpecsSystem Spec
09 Mar 2012   #5
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Then you should be okay, you need to check that the rpc (remote procedure call) service is also active as the shadow copy service relies on it. (a lot of people and cleanup apps disable it though which I think is what my friend had in mind when she asked you that question.
My System SpecsSystem Spec
09 Mar 2012   #6
CamiCami011

32bit
 
 

thank you for your help,I will try it and try to find more searches if it still had problems
My System SpecsSystem Spec
Reply

 System Restore Failed




Thread Tools





Similar help and support threads
Thread Forum
System Restore failed
Hi, Has anyone tried a system restore from the RC1 install disk? Mine lists about 8 restore points, but when I select one, it tells me that "You must enable System Protection for this drive." and it will not restore.. I understand that from the Brink tutorial on this topic of System Restore, that...
Backup and Restore
System Restore Failed
I'm running Windows 7 Home Premium and IE 10. I've attached the message I get after trying and failing to do a system restore. It says system restore couldn't access a file probably because an anti-virus program was running (but I turned it off so that's not the problem). The error number is...
Backup and Restore
Windows won't startup, System Repair and System Restore failed.
Gateway DX4720-03, Windows 7 HP 64-bit. Living is south FL can be a bitch when the rains come as there often is a ton of accompanying lightening that plays havoc with the electrical system, even though I have surge protectors inside and outside the house. We just had some very heavy rains with...
General Discussion
System Restore Failed.
System Restore will not create a restore point or restore to a previous date & time. The error message was: A restore point could not be created: An error was detected in the Volume Shadow Copy Server (VSS).The problem occurred while trying to contact VSS writers. Verify that the Event System...
Backup and Restore
System Restore Failed
After IE 9 was installed and I had several problems. It was uninstalled and I am now running IE 8. I tried to restore to a 2 week prior point and got this measage "Systm restore failed to extract the original copy of the directory for the restore point: And : Source : %SystemRoot%\registration ...
Backup and Restore
Failed System Restore
Hi. I'm posting on behalf of my little sister. I have searched the forum however nothing seems to fit her problem. Make: Compaq Model: 615 Win: 7 Home Premium Spec: AMD Dual Core Athlon X2 QL-66 2.2GHz, 320GB HDD, 2GB RAM, 15.6" HD LED, DVDRW, ATI HD3200 Whilst browsing the internet...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App