Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Macrium Working - but some drives are missing

12 Mar 2012   #11
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

BartPE was available with V4 of Macrium Free. It is not with V5. The download of the WAIK created a Windows 7 based recovery disk not a windows XP based one that is BartPE.


My System SpecsSystem Spec
.
12 Mar 2012   #12
IcarusII

W7 Home Prem, Vista home Prem
 
 

Chaps,

Thanks for all the info. I had watched whs's tutorial on macrium free 5 before I did anything and so first thing I did was create the win pe rescue disk. Whs warned it would take 1.5 hrs but I have 40mb/s internet and a brutally fast machine so it actually only took 40 mins or so including writing the ISO.

The driver thing is annoying (i tested it). Is there a way to ensure the drivers are burned into the ISO (i really don't understand how the rescue disk actually works). Also what's the value of getting network drivers working? So I can restore an image from say a NAS drive?

Thanks
Matt
My System SpecsSystem Spec
12 Mar 2012   #13
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

I'm trying to remember. I think there is an opportunity to add extra drivers when you create the PE disk if it doesn't find the ones you need automatically.
My System SpecsSystem Spec
.

Reply

 Macrium Working - but some drives are missing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
missing drives in system restore
has anyone seen missing drives in the system restore settings screen? both my C and D drives are showing as missing at the bottom, and identical drives show at the top. Is this something to be concerned about? thanks
General Discussion
missing drives at boot
Hi,i have a quad boot setup(all on seperate drives),just recently my drive selection at boot up is missing two of my drives,when i select either one of the two options i recieve an error message (0xc000000e),but if i put in my win 7 install disc & reboot & ignore the "press any key to continue"my...
General Discussion
CD Drives missing from Windows Explorer
I have upgraded to W7 Ultimate, since then I have not had the CD drives showing in windows explorer in the drop down section on the left. If I put a disc in it then shows up. I am used to XP and all my drives showing. I looked at the properties for the drives and there is the message showing,...
General Discussion
Missing CD drives/ PCI Driver?
Well first thing I noticed is that my CD/DVD drives were not showing up in my computer. Checked device manager and saw that two devices are not installed, 1. Mass Storage Controller 2. PCI simple communications controller. I have uninstalled these both and restarted, have have used the trouble...
Drivers
W7 Tip - Missing external USB drives
Hi all just a little tip which I hope can save some of you a big bother of plugging in and re-plugging usb drives in frustration. Have you ever plugged in a USB drive - seen the installing driver etc and after the message your device is ready for use you can't see it at all in Windows...
Hardware & Devices
Install Drives Missing
Hello, I'm having an issue installing Windows 7 (7100) 64 bit. (I have also tried 32 bit and 32 bit v7000) #Note, I burned the disk to a TDK-R 4.7gig Dvd using imgBurn at x2 write speed and verify. I also use the disk to install a guest os in vm workstation. So I know the disk is fine. The...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App