Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Restore Points not working.....


22 Aug 2009   #1

Vista64
 
 
Restore Points not working.....

Seems for some reason my restore points are not being created daily, only when a change is made. Ideas....



Attached Thumbnails
Restore Points not working.....-capture1.png  
Attached Images
 
My System SpecsSystem Spec
.

22 Aug 2009   #2

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by wwoods View Post
Seems for some reason my restore points are not being created daily, only when a change is made. Ideas....
Thats how it should be..
Restore point is made when ever you update windows or install some software, you can also create it manually .
That is not a problem.
My System SpecsSystem Spec
22 Aug 2009   #3

Windows 8.1 Pro (x64)
 
 

Previous Versions is what is made daily.
My System SpecsSystem Spec
.


22 Aug 2009   #4

Vista64
 
 

Quote   Quote: Originally Posted by logicearth View Post
Previous Versions is what is made daily.
Ahh thanks, dident realise was only for changes now and not daily
My System SpecsSystem Spec
22 Aug 2009   #5

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by wwoods View Post
Ahh thanks, dident realise was only for changes now and not daily
Glad that you figured that out....
My System SpecsSystem Spec
22 Aug 2009   #6

Windows 7 Home Premium 64 bit
 
 

Yes I've noticed that.
I hadn't done anything with system restore. Hadn't even though about it.
The other evening when I logged on I got a message from the little flag Action Centre icon- "Check for solutions to unreported problems, Windows Defender needs to scan your computer, Solve a problem with your Win -TV Nova -TD and Set up a backup".
I did the scan and then went for the TV stick. I was redirected to Hauppauge's site and downloaded a new driver.
Then everything went pear shaped, my mouse began to fail, my keyboard also. Both are plugged into USB sockets on my monitor.
I immediately rolled back the Hauppauge drivers but the problem continued to get worse. My mouse failed so I plugged it directly into the computer.
The whole system seemed to be failing so I went to System Restore.
This offered me about four restore points all in the couple of hours that I'd been logged on that evening.
There were two critical updates, first one must have been the scan, second one the driver update (I'm guessing). The other two were minor software updates (latest ccleaner and something else).
I did a system restore to the earliest time that evening and everything went back to normal.
Sorry to ramble but it was strange and has left me doubting the Action Centre's advice.
However, even though I hadn't configured it in any way System Restore was creating points when any system event occurred but only from that evening period.

Cheers, John
My System SpecsSystem Spec
22 Aug 2009   #7

Windows 7 Home Premium 64 bit
 
 

I'll have to learn how to type faster
My System SpecsSystem Spec
Reply

 Restore Points not working.....




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33