Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have 2 system hardrives?!

13 Apr 2012   #11
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

BrianBoi:

SIW2 is sharp on this stuff. I'd take his advice.

You have a mess--F is a system drive, C partition is on Disk 2, you have multiple active partitions, etc.

Ideally, Disc 0 would be the drive containing the C partition. You don't need a bunch of partitions marked active.


My System SpecsSystem Spec
.
14 Apr 2012   #12
BrianBoi

Windows 7 Ultimate 64bit
 
 

Alright thank you I will give this a try... failing all of that I will just disconnect the F: harddrive and create a system image of the C: by its self and then reconnect later . Thank you all for the help
My System SpecsSystem Spec
14 Apr 2012   #13
mjf

Windows 7x64 Home Premium SP1
 
 

If you want to keep your system reserved partition on disk2 then leave it active and do not mark C: active. Also mark both disks 0,1 as inactive. Make disk2 the first boot disk in BIOS and run startup repair a few times to repair the boot files.

Alternatively I would probably unplug disks 0 and 1 after making them inactive and plug disk 2 into the Sata 0 port. Run the repair then connect the other 2 HDDs to the other ports.
My System SpecsSystem Spec
.

15 Apr 2012   #14
BrianBoi

Windows 7 Ultimate 64bit
 
 

IT WORKED!!! In the end I marked the F: drive as inactive and windows is now only creating a system of the C: drive... the actual one with the system loaded onto it. I also marked disk 0 and 1 as inactive and made the system reserved one active. I shall go into the BIOS a little later to do the final touches suggested.

Thank you SIW2, HammerHead, writhziden, ignatzatsonic, and mjf for all of your great advice and help .
My System SpecsSystem Spec
15 Apr 2012   #15
writhziden

Windows 7 Home Premium 64 Bit
 
 

You're welcome, though I do not think I was incredibly helpful. Glad the others helped you find a solution, and it appears you did some good steps on your own. Well done!
My System SpecsSystem Spec
15 Apr 2012   #16
BrianBoi

Windows 7 Ultimate 64bit
 
 

All advice is greatly appreciated, so thank you for those great free software options suggested. And thank you for the encouragement
My System SpecsSystem Spec
Reply

 I have 2 system hardrives?!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two hardrives in same PC with different OS? How does that work?
I plan to install Windows 7 Home Premium when I get my new HDD I ordered & want this as my main OS. Thing is, I have a buggy Windows 7 Ultimate on my current harddrive (been crashing & giving me all sorts of problems) & I don't want it anymore. I want to install Home Premium in the new drive...
Installation & Setup
Bios help needed please required help with hardrives
I run a msi -760GM-P23 motherboard , the issue is this i have 3 hard drives i have set the bios setting to boot to which hard drive first. I can disable two of them but when i load my 3rd hard drive and check c programs i can see the files from the other hard drive even tho they have been...
Hardware & Devices
Bad Hardrives?
I have two different Laptops in which I expect the HDDs are the culprits, one gives me a beep code on start up with no display, while the other boots into Windows Error Recovery gets about 40% after the Launch Start-up Repair and gives me a 0x00000e9 status, An unexpected I/O error has occurred. ...
Hardware & Devices
System Restore Option Missing from Start Menu/Accessories/System Tools
On the subject of System Recovery For some reason, the option for System Restore disappeared from the Tools file of my Accessories Folder in the Start Menu. In order to recover, I Googled but after hours of searching could find NO answer which helped to recover the option even though a lot of...
Backup and Restore
Strange Intermittent reassignment of Hardrives
Hello, Using W7 Ultimate 64-bit. This has happened in the past, stopped or was not noticed until yesterday. I have as physical Disk 0 a 500 GB WD. As Disk 1 I have a 1 TB WD. Initially I noted that with Windows Backup that the restore did not work because the drives became reassigned. Computer...
Hardware & Devices
Portable Hardrives No longer Work
Posted this in the vista forums beacuse atleast one of them is working in vista. Would rather have them both working in 7 however.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App