Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: black screen, no explorer.exe


21 Apr 2012   #1

Windows 7 Ultimate x64
 
 
black screen, no explorer.exe

My windows 7 boots to the user log in screen and after typing in my information it fails to load anything and I'm stuck with only a black screen.

I have tried to launch explorer.exe through the run screen, which I accessed by using ctrl+alt+del, but it could not find the file.

I have windows 7 on a usb, but I just got a new mobo and I'm not sure if it is set up to launch a usb on boot. I tried, but no luck. The motherboard is an "asrock z68 extreme3 gen3" if that helps at all.

So at this point I'm pretty stuck.

Thanks for any help or ideas in advanced!


My System SpecsSystem Spec
.

22 Apr 2012   #2

Windows 7 Professional x64
 
 

I've had this problem a couple of times after doing a system restore.
Try rebooting into safe mode then log out and back in again. See if that works.
My System SpecsSystem Spec
22 Apr 2012   #3

Windows 7 Ultimate x64
 
 

Didn't seem to do anything.
My System SpecsSystem Spec
.


22 Apr 2012   #4

Windows 7 Ultimate x64
 
 

I have been trying to create a bootable disk for windows 7. I have the .iso file and used the microsoft usb/dvd burner utility they have on their store front. Yet when I boot my pc from the cd it just says "insert bootable media or device".

Any ideas on why my dvd drive may not be able to read the cd?
My System SpecsSystem Spec
22 Apr 2012   #5

Windows 7 Professional x64
 
 

Do you only have the one dvd drive in your machine? Is your BIOS set to boot from dvd?
I'm a bit confused as you said you're trying to burn a windows 7 dvd but then you said you tried to boot from the dvd.
My System SpecsSystem Spec
22 Apr 2012   #6

Windows 7 Ultimate x64
 
 

I burnt the windows 7 dvd on another computer. I do have the BIOS set to boot from dvd. I know this because I set it only able to boot from dvd to test it. And yes I only have one dvd drive on my machine.

I did just rebuild my computer and now I am just trying to get a good copy of windows on it.
My System SpecsSystem Spec
22 Apr 2012   #7

Windows 7 Professional x64
 
 

Try this link:
Official Windows 7 SP1 ISO Image Downloads
This will give you an official installation disk with SP1 included.
I couldn't get the usb /dvd utility to work either.
My System SpecsSystem Spec
22 Apr 2012   #8

Windows 7 Ultimate x64
 
 

Is it maybe a problem with how you burned that DVD. The burner program needs to extract the files in the iso and place them on the DVD. In other words, it can't just copy the iso itself to the DVD.

Also, burn at a nice slow speed to avoid errors.
My System SpecsSystem Spec
22 Apr 2012   #9

Windows 7 Professional x64
 
 

Good advice from sibbil, always best to burn data discs at slow speeds.
My System SpecsSystem Spec
22 Apr 2012   #10

Windows 7 Ultimate x64
 
 

Thank you for the suggestions and I will try this .iso. Is there anything else I should be sure to do when I burn it? Software suggestion or options that must be selected?
My System SpecsSystem Spec
Reply

 black screen, no explorer.exe




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33