Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Launching RSTRUI.EXE from within a custom WinPE


24 Apr 2012   #1

Win 7 Professional 32bit
 
 
Launching RSTRUI.EXE from within a custom WinPE

Good morning.

I am attempting to launch the Windows 7 system restore utility (rstrui.exe) from within a customized WinPE. I have moved all of the files I can think of to the appropriate directories but when I attempt to launch the exe, nothing appears to happen; there are no errors and I don't see any new processes start in the task manager.

Does anybody know specifically what I need to do in order to make System Restore available from within a PE?

Thanks!

My System SpecsSystem Spec
.

Reply

 Launching RSTRUI.EXE from within a custom WinPE




Thread Tools



Similar help and support threads for2: Launching RSTRUI.EXE from within a custom WinPE
Thread Forum
RSTRUI.EXE Memory 0xfbb313 / 0xc000000f - Followed instructions 7forum Hardware & Devices
RSTRUI.EXE Memory 0xfbb313 - 2nd post General Discussion
rstrui.exe missing. General Discussion
System Restore (rstrui.exe) not opening? Backup and Restore
Winpe for W7 (WAIK) General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33