Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 home premium multi-colored swipe error


29 Apr 2012   #1

windows 7 home premium
 
 
windows 7 home premium multi-colored swipe error

I have a dell inspiron notebook less then one year old. Every time I attempt to start up it suggest start-up repair or start normally. If I choose start normally it begins to load with the microsoft symbol when all of the sudden a multi-colored streak runs across the top half inch of the screen and it freezes for good. I have used startup repair and the computer is unable to automatically repair it, I have tried to reboot from an image of the computer and the same error happens at start-up. I have even gone as far as restoring the factory settings but there is nothing that will prevent that little streak from showing up and freezing my computer mid start up. Any help would be great. thank you guys


My System SpecsSystem Spec
.

29 Apr 2012   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Considering that you restored your laptop, I'm willing to consider a hardware issue. Does the drive LED continue to show activity, or does that freeze as well?
My System SpecsSystem Spec
Reply

 windows 7 home premium multi-colored swipe error




Thread Tools



Similar help and support threads for2: windows 7 home premium multi-colored swipe error
Thread Forum
Putty and Windows 7 Home Premium 64-bit Error. General Discussion
Solved Letters are Multi-Colored General Discussion
Multi BSOD Win 7 home premium 64bit BSOD Help and Support
Multi-colored lines cross-hatch screen when booting up? General Discussion
Windows 7 Home Premium 32 bit error. Software
Windows Activation Error (W07 Home Premium) Windows Updates & Activation
Windows 7 home premium won't activate -error 0xC004E003 Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33