Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Locking Up / Restores no longer working


07 May 2012   #1

Win 7 Home? 32bit
 
 
Windows Locking Up / Restores no longer working

Yesterday windows wouldn't get past the black log on screen. I did a restore from a couple of weeks ago and it started fine. Today, same thing. So I tried the restore again, using a slightly older restore point. It got me in and I immediately opened malwarbytes and updated the file but the system locked up before it finished. I tried opening in safe mode but it locked up again. I tried another restore but was prompted to run chkdsk /r because of freecell problem. Didn't work. I tried again and received unspecified error (0x8000fff). Not sure where to go from here. Thanks

My System SpecsSystem Spec
.

07 May 2012   #2

Windows 7 Ultimate x64
 
 

Can you get through an sfc /scannow in an elevated command prompt?
My System SpecsSystem Spec
08 May 2012   #3

Win 7 Home? 32bit
 
 
Update

Update:
Was able to get into through the normal windows yesterday. It took about 15 minutes before anything started working. I ran a symantec scan and it came back with a tracking cooking and a javon? trojan virus. I then ran a malwarbytes scan and it came back empty.

Today I'm not able to get in. For a check disk, where do I do this at, not sure where the elevated command prompt is located? Is it in the repair windows > command prompt?

Thanks
My System SpecsSystem Spec
.


08 May 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Command prompt is under "accessories". For an elevated command prompt, you would have to right click it and select "run as administrator".

Check disk you can access by right clicking your drive in Explorer, then properties, tools, and "check now".
My System SpecsSystem Spec
Reply

 Windows Locking Up / Restores no longer working




Thread Tools



Similar help and support threads for2: Windows Locking Up / Restores no longer working
Thread Forum
USB ports (3.0) no longer working after Windows 7 Re-Install. Hardware & Devices
Solved system keeps locking up and says it's no longer Genuine Windows Windows Updates & Activation
Windows backup no longer working: Error 0x8007045D Backup and Restore
Windows 7 and XP workgroup no longer working Network & Sharing
Divx Plus No Longer Working on Windows 7 Software
DVD ROM - pioneer dvd rw dvr-216d not longer working on WINdows 7 Hardware & Devices
Windows no longer working or installing BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33