Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem restoring to factory setting, "the parameter is incorrect".

25 May 2012   #11
jalnyc

windows 7 home premium
 
 

It's cool man, you were a big help!


My System SpecsSystem Spec
.
25 May 2012   #12
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

That's very kind of you - makes all the effort worthwhile.
My System SpecsSystem Spec
Reply

 Problem restoring to factory setting, "the parameter is incorrect".




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer will only run in safe mode after restoring to factory setting
My HP G62-455dx laptop began crashing last week. I finally restored it to factory settings,now it will only start in safe mode. When I try to start window normally, it just "thinks' for 10 mins or so and then crashes (blue screen of death). I read several suggestions on this site, and have tried a...
BSOD Help and Support
"Repair Your Computer" option not working (restoring factory backup)
I have a Dell Studio 1440 with Win 7 home premium 64bit. I want to use the built-in recovery but after pressing F8, I click on Repair Your Computer and Windows 7 begins to load instead of going to the recovery GUI. I am trying to restore the system to it's factory settings and it had worked...
Installation & Setup
"Return computer to factory condition" or "Use A System Image Crea..."
Which one should I do? I originally wanted to just do "Return computer to factory condition" but Theog just suggested "Use A System Image Created Earlier." I have no idea what to do. So confusing! :confused:
Backup and Restore
"Parameter is incorrect" shrinking volume
Hi guys, I'm trying to shrink my hard drive (500 GB) so I can try out Mandriva OS but I can't, whenever I try to do so i keep getting parameter is incorrect. Any suggestions guys? Running Windows 7 Ultimate 64-bit. Oh yeah, consider this my 2nd question, before I was trying to make a new partition...
Hardware & Devices
"" instead "\" when System locale is setting to Japanese
Well, its my first post here and my english is not good, Hi all! :p I've installed win7 ultimate 64bit yesterday and Iam having a annoying problem when System locale is setting to Japanese: The standard "\" character in shortcut dialog box, for example was replaced with yen symbol () Windows...
General Discussion
Help! "The Parameter is Incorrect" error
I have an error when trying to change the disk drive letter of my hard drive. Is there anything I can do, like download a hotfix or change some setting or something...?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App