Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows and restore not working

12 Jun 2012   #1
yoon

64
 
 
windows and restore not working

Hello!

I have an asus Zenbook with windows 7.
When I was sitting with my computer and tried to connect to an external wifi network the computer froze. So I restarted the computer and tried to reconnect again and then it froze for the second time. This time however I could not start it, since it continued to freeze during the windows 7 startup.
I tried all various recovery methods available during the windows 7 startup without any luck (unfortunately I did not make any recovery point when I first received the computer, so this could have played a part). There is no recovery point to chose from and it says that I have to select Operative system but there is non to select.
Ive tried to download an external recovery for windows and used it from the USB (I dont have any cdreader) without any luck. Ive also tried to reinstall a brand new windows 7 but it said that it couldnt find any drive to install it on. Thus it seems as if windows cant find my harddrive which would indicate a hardware problem. However, I managed to backup all my files using paragon and right now Im on my computer running Ubuntu from a USB, Through Ubuntu I can find and use (including change) stuff on my harddrive which I think would imply a non hardware problem? Does anyone have any idea of what the problem is and how to resolve it?
I really appreciate all help.

Thanks in advance!!


My System SpecsSystem Spec
.

13 Jun 2012   #2
marsmimar

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Hello yoon and welcome to Seven Forums.

Quote:
I tried all various recovery methods available during the windows 7 startup without any luck
Did this include trying to access safe mode? Or the hidden recovery partition (usually accessed on other Asus machines by clicking the F9 key immediately at startup.)
My System SpecsSystem Spec
13 Jun 2012   #3
yoon

64
 
 

Thanks!
Yeah unfortunately Ive tried those options without any success.
My System SpecsSystem Spec
.


13 Jun 2012   #4
marsmimar

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

That doesn't sound too good.

One of our Forum experts prepared this troubleshooting guide for when Windows 7 fails to start.

Troubleshooting Windows 7 Failure to Boot

Perhaps there's something here that could help solve the problem. Since Ubuntu is working via USB, I don't think that can rule out a possible hard drive failure. As I understand live Ubuntu (which is what I'm guessing you're running) everything is done via the install media (CD, DVD, flash drive, etc) and RAM. So the hard drive could still be compromised in some way.

Quote:
You can try Ubuntu without actually installing it on your computerís hard drive. You can do this by starting up your computer with either an Ubuntu CD in the drive or a USB stick with Ubuntu on it in a USB port.
Source
My System SpecsSystem Spec
Reply

 windows and restore not working




Thread Tools





Similar help and support threads
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
System restore not working, windows will not start,
Having some issues, Hp 6280 with windows 7 64 home premium Started and ran fine for about an hour, then I shut it down. When I started it again later that evening, I got. ( and still get) the blue hp screen with options ( esc to boot, f11 etc etc) however it then goes to a black screen....
Backup and Restore
System Restore Not Working - Windows 7 x64
hi all, My system protection system restore function is not working. The options in the system protection tab are greyed out. The service starts and then stops. This is affecting installing and uninstalling programs. Most programs attempt to do a system restore before installing or...
Backup and Restore
Help!!! Internet not working after I restore windows 7 on my computer
So I was trying to figure out how to remove bearshare as my searching engine , and someone taught me to go to regedit >hkey_user_....>software , and delete on sofeware, so I did , and then everything's gone, ie , Firefox , nothing's working . So I restore windows 7 to my computer , but after I...
Network & Sharing
restore windows 7 to new hd not working
Hi I am a newby here trying to restore my system but not doing something right. I have an acer aspire 5332 with windows 7 home premium on which came pre installed. The factory hard drive has pretty much failed but before it did I made 3 recovery dvd disks, an application driver disk. I have...
Backup and Restore
System Restore not working - Windows 7
Upgraded to Windows 7 from Vista. Can't get System Restore to work. Nor did it work in Vista. The last 2 windows reads: "The shadow copy provider had an error. Check the System & Application event logs for more information (0x80042306)" Next: S.R. Window. There was an unexpected error:...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App