Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with cloning windows 7

03 Jul 2012   #11
Victor S

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by nanobahr View Post
Victor S i did what u said as shown in my last post , after being generalized with sysprep i start my pc in safemod but it give me the same error so when i press the message my pc restarts and i try the normal mod but the same message comes .
i think may be the antivirus software causing this so i'll uninstall it then do sysprep again and i'll inform you here ..
Sounds like a plan. Just to be clear, after the sysprep I started in normal mode,
then safe mode, then normal. No idea if that sequence makes a difference, but that's what worked for me.
If you're getting an error-free sysprep that then shuts down the PC, you've won that battle. Good luck with the anti-virus uninstall, and good idea.
I really hope you're successful, so people can have some comfort that sysprep actually works in all cases. It's supposed to.


My System SpecsSystem Spec
.
04 Jul 2012   #12
nanobahr

Windows 7 Ultimate x64
 
 

now done ... in my case i was receiving error during the sysprep setting up my computer i searched for the logfile and boom i found that avast has some corrupted registry keys and that was easy to remove from my system but i also found a service named sptd was causing the same problem i realized it's a kind of service that been added to my system by 3rdparty application ( deamon tool , alcohol 120 ) or any other virtual cd software might install this driver with its own service so it took a while to get red of it . after removing both the antivirus and the sptd i used sysprep to generalizes my system and this time when my computer started up no error and worked great .
thanks for your time .
My System SpecsSystem Spec
04 Jul 2012   #13
Victor S

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by nanobahr View Post
now done ... in my case i was receiving error during the sysprep setting up my computer i searched for the logfile and boom i found that avast has some corrupted registry keys and that was easy to remove from my system but i also found a service named sptd was causing the same problem i realized it's a kind of service that been added to my system by 3rdparty application ( deamon tool , alcohol 120 ) or any other virtual cd software might install this driver with its own service so it took a while to get red of it . after removing both the antivirus and the sptd i used sysprep to generalizes my system and this time when my computer started up no error and worked great .
thanks for your time .
Very good news. Kudos to you.
My System SpecsSystem Spec
.

Reply

 problem with cloning windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cloning HDD to SSD without having to reinstall Windows 7
So as the title says im planning on Cloning the contents of my HDD to my SSD but im a little bit worried that if I do that it will cause Windows 7 to start playing up. Now my HDD has 3 Partitions to it one is called System, the next Hp C: and Factory_Image D: . From what i have gathered on the...
Installation & Setup
Need help with cloning two partitions on Windows 7 SSD
Hey all, I'm helping a friend upgrade his SSD from a 120GB Intel 320 to a 240GB OCZ. He has the two standard partitions on the drive: C: and System Reserved. I'm trying to figure out the best way to clone the two drives with both partitions copied over. I've tried to use Symantec Ghost...
Backup and Restore
Problem cloning XP to bigger drive prior to installing XP/7 dual boot
In preparation for setting up a dual boot XP/7 system on my Lenovo laptop I'm using EaseUS Partition Master initially to clone the existing XP drive to a new larger one prior to creating a new partition (on the new drive) for Windows 7. The new drive is connected via a USB caddy for the copying...
Backup and Restore
Problem cloning
Am using EaseUS to clone now (thanks to Miles!) * Problem I have a 1TB Seagate that I am trying to clone my son's original drive to and it clones the MBR and then gets to a point with the message - Error found on the file system then is asking me to do a tick sector by sector recovery (or...
Backup and Restore
Windows 7 corrupted after cloning
I'm transfering all my data to a new hdd using gparted. My ubuntu partition went fine but my windows 7 is corrupted or broken. I tried twice to clone the partition but the new one is behaving oddly. Here's a screenshot http://i34.tinypic.com/2637g44.png first when windows starts theres...
General Discussion
Cloning Windows 7
I have three PC's, all with different hardware configurations, mobo, CPU. One is running XP Pro 32-bit, one is running XP Pro x64, one is new but I have an unused XP Home licence that I can use to qualify for upgrade on Windows 7. I have just bought the Windows 7 Family Pack, and have a few...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App