Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup and restore cannot locate my external HD yet icon is visible

04 Jul 2012   #21
gregrocker

 

If your PC is not booting then work through these steps for Troubleshooting Windows 7 Failure to Boot


My System SpecsSystem Spec
.
08 Jul 2012   #22
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

hi guys. i have had a refreshing weekend now ready to sort this pc out! have updated profile and here are screen shots.


Attached Files
File Type: txt startup.txt (1,004 Bytes, 7 views)
File Type: txt scheduled tasks.txt (2.0 KB, 6 views)
File Type: txt install.txt (1,004 Bytes, 7 views)
My System SpecsSystem Spec
08 Jul 2012   #23
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

kenzoic,
Quick question.

If you disconnect all external devices, is your boot problem gone?

I want to first address the boot problem, consequently, please leave external drives disconnected till boot problem gone.

Will now look over the files and get back to you.
My System SpecsSystem Spec
.

08 Jul 2012   #24
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

ken,
I'm a straight shooter and the files you sent appear to be edited and display some unusual features.

Would you send me three unedited files please.
My System SpecsSystem Spec
08 Jul 2012   #25
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

hi karl, the files are as is. i have simply attached whatever was saved from that tool. will try to boot with no devices attached now. i am sure it will boot fast because it usually only takes a very long time when off for awhile. will see anyway...

edit - as suspected, unplug all external devices (mouse and another keyboard) shutdown. turn on and boot begins immediately. i will turn off and leave for a few hours and try again.

are you assuming the files have been edited because there is nothing in the pc? i have done (or tried to) do a clean install remember.
My System SpecsSystem Spec
08 Jul 2012   #26
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

i have reinstalled windows. sorry 'nothing' meaning next to nothing... no offense guys but i wonder if you are reading from the top of this thread. my trouble is i have done a clean reinstall yet cannot access my ex hd which has my backup file so i can return it to how i left it.

the boot issue is not my greatest concern, but of course i want to sort that out. really just want my old pc back! : (
My System SpecsSystem Spec
08 Jul 2012   #27
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

ok, i will try again. but the reason i intitially decided to do a clean reinstall was because; first, usb devices not being read and second, boot times begin to take 10mins, 40mins, a few hours etc.

i did the clean reinstall twice with same issue (cannot find restore file). i have a 'windowsbackupimage' file in my ex HD that cannot be found by the restore tool. please tell me that is the correct backup file.

my ex HD appears and has a letter (H) expansion drive. see images


Attached Thumbnails
-capture3.png   -hd.png  
My System SpecsSystem Spec
08 Jul 2012   #28
mjf

Windows 7x64 Home Premium SP1
 
 

There are a number of issues that need clarification:

What is your current situation. Did you do a true clean install using a W7 installation disk and your COA PID number or an HP factory restore?

With nothing else connected I'd fix your boot problem first. You should be booting in minutes.

When you say you want to restore your backup are you talking about an image or a file/folder backup?

Is your ext HDD a USB 3 or 2?

If you did a clean install or a factory restore you shouldn't have a Malware issue but I'd still run the free Malwarebytes on your laptop.
Malwarebytes : Malwarebytes Anti-Malware PRO removes malware including viruses, spyware, worms and trojans, plus it protects your computer
My System SpecsSystem Spec
08 Jul 2012   #29
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

ok i may have solved the restore issue. and if so please accept my humble APOLOGIES for wasting anyone's time (golden, karl or greg!).

i am currently restoring pc from system image in my ex HD (usb 3). i missed the option 'recover system settings on your computer'. i was clicking the 'select another backup to restore files from' link.

i used an installation disk and product key for the reinstall.

have run the malwarebytes, no issues.

i only created a system image for backup. i did drag some individual files to save but thought the system image would save everything. is that correct? or have i lost some files? (photos etc). i did drag and save cherished items and have this little netbook with things on it. but i'm hoping the system image will restore everything. am i wrong?

cheers.

oh, and yes the boot issue. as i am now waiting for re-image to complete i will have to tackle that issue later. i am assuming it will occur again. if it is happening after clean install could it be a power issue? although it is plugged in.
My System SpecsSystem Spec
08 Jul 2012   #30
mjf

Windows 7x64 Home Premium SP1
 
 

More generally you may need to restore an image by booting a "System Repair CD/DVD" (you need to make one of these). You should store your USB 3 drivers on a USB flash drive so you can load them after booting from the system repair CD or else the repair CD will not see the HDD.
My System SpecsSystem Spec
Reply

 Backup and restore cannot locate my external HD yet icon is visible




Thread Tools




Similar help and support threads
Thread Forum
Can Backup and Restore save to a subdirectory on an external drive?
I have multiple computers that I want to backup - a Windows 2000 computer, a Windows XP computer, and a Windows 7 computer. I have one external hard drive that I want to use for all 3 computers. I would like to have 3 subdirectories on the external hard drive - one subdirectory for each...
Backup and Restore
How do I restore the Seagate Drive Icon for my External Backup Drive?
Hi, When I switched my Laptop on yesterday the nice Seagate Icon for my external backup hard drive had vanished but has been replaced by a dull looking generic Windows page icon ? This external backup drive is the K:\ drive on my system. I surfed google yesterday trying to find some advice...
Customization
Restore system from backup on external hard drive
I used windows backup to create a backup of my system on an external seagate harddrive. It created an big backup of about 11GB. Now when I try to restore my system using windows backup and restore, it shows the following message "windows could not find a backup for this computer". On selecting...
Backup and Restore
Blue ? on desktop icon for backup external hard drive
Hello I just noticed this on my desktop. I was curious as to what it means and how to remove it. I can access the drive no problem. Thanks
General Discussion
Issues with Backup Restore - Folders visible, but files are missing.
Hello, I have a unique issue with a backup I am trying to restore to my PC. I am running WIN 7 Pro 64 bit and I have a backup from 10/31/11 I am trying to restore. Last week my PC was infected by the "Windows Security 2012" malware virus and my PC was caught in a boot loop. Luckily for me I...
Backup and Restore
Restore icon for external drive?
Ok this is a minor issue, but annoying nonetheless... How can i restore the icon for my Seagate FreeAgent external drive? The icon is no longer displaying...the icon itself is on the drive, but i can't figure out how to make it show up under "my computer"...the icon itself, not the drive. I've...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App