Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup and restore cannot locate my external HD yet icon is visible

08 Jul 2012   #31
gregrocker

 

You say you Clean Reinstalled but now are re-imaging from a Windows Backup Image? When was this image made - before the Clean Reinstall?

Such a long boot delay could be a problem with boot code on another HD or in the same HD's boot sector interfering, so test this by unplugging the other HD's to see if it persists. You may also need to wipe the HD with Diskpart Clean Command before Clean Reinstall - Factory OEM Windows 7 if the prob persists with the image which may still have the corrupt code.


My System SpecsSystem Spec
.
09 Jul 2012   #32
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by kenzolc View Post
i only created a system image for backup. i did drag some individual files to save but thought the system image would save everything. is that correct? or have i lost some files? (photos etc). i did drag and save cherished items and have this little netbook with things on it. but i'm hoping the system image will restore everything. am i wrong?
Did you use Win 7 Backup and Restore when you made the backup? Yes/No.

Win 7 Backup and Restore creates a file called, a VHD (Virtual Hard Drive).

The VHD file created by Win 7 Backup and Restore can be "mounted" (techie talk) using Disk Management.

In a couple of minutes, I'll get back with a write-up (or who knows maybe we already have a tutorial) on extracting files from the VHD file that is on your external drive.

karl
My System SpecsSystem Spec
09 Jul 2012   #33
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

KEN,
here's the link you need to extract from the backup vhd using disk management:
System Image - Extract Files Using Disk Management
My System SpecsSystem Spec
.

09 Jul 2012   #34
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

i have re-imaged this pc with the system image taken before i did the clean re-install. everything is here and working. i put the pc to sleep and it took 20-30mins to boot.

if i have re-imaged the pc with with a system image will that contain the same problems that i am trying to erase? should i now begin to work on the boot issue?

thx so much everyone!
My System SpecsSystem Spec
09 Jul 2012   #35
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by kenzolc View Post
....... and it took 20-30mins to boot.
kenzolc,
This is far too long - 2 minutes maybe.
Go to the Windows start orb type
msconfig.exe
hit the startup tab and see what services you are attempting to start automatically at startup. Keep the list to a minimum.

This tutorial may help you explore your boot time issue
Boot Times - Monitor with Event Viewer
My System SpecsSystem Spec
10 Jul 2012   #36
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

after leaving off (not sleep) for a few hours the boot time was about 5-10mins.
here is a screen shot of my startup programs looks pretty simple to me...


Attached Images
Backup and restore cannot locate my external HD yet icon is visible-startup.png 
My System SpecsSystem Spec
10 Jul 2012   #37
F5ing

Windows 7 Ultimate x64
 
 

You can deselect the three Apple items, Adobe, and possibly LogMeIn. They'll start whenever you're good and ready...
My System SpecsSystem Spec
10 Jul 2012   #38
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

thx. i have deleted those. boot immediately but it was only shutdown for 15 mins or so. the real test will be when i wake up tomorrow. if it boots fine i close this forum.
thanks everyone!
My System SpecsSystem Spec
10 Jul 2012   #39
gregrocker

 

Why do you have any of those Startup items checked? What is the reason they need to start up with Win7? Are you overclocking so that you need the video adapter software running? If not you do not need it.

I notice you have no AV. Install Microsoft Security Essentials now and run a Full Scan. Turn on the Win7 firewall and keep it updated with all Important and Optional Updates set to Automatic.
My System SpecsSystem Spec
10 Jul 2012   #40
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

i have no idea. i just unchecked things i thought i didn't need. i assumed i would need windows files... will uncheck all now. also, i do have ad-aware anti virus but not on when starting. should i unistall this and install windows?
My System SpecsSystem Spec
Reply

 Backup and restore cannot locate my external HD yet icon is visible




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can Backup and Restore save to a subdirectory on an external drive?
I have multiple computers that I want to backup - a Windows 2000 computer, a Windows XP computer, and a Windows 7 computer. I have one external hard drive that I want to use for all 3 computers. I would like to have 3 subdirectories on the external hard drive - one subdirectory for each...
Backup and Restore
How do I restore the Seagate Drive Icon for my External Backup Drive?
Hi, When I switched my Laptop on yesterday the nice Seagate Icon for my external backup hard drive had vanished but has been replaced by a dull looking generic Windows page icon ? This external backup drive is the K:\ drive on my system. I surfed google yesterday trying to find some advice...
Customization
Restore system from backup on external hard drive
I used windows backup to create a backup of my system on an external seagate harddrive. It created an big backup of about 11GB. Now when I try to restore my system using windows backup and restore, it shows the following message "windows could not find a backup for this computer". On selecting...
Backup and Restore
Blue ? on desktop icon for backup external hard drive
Hello I just noticed this on my desktop. I was curious as to what it means and how to remove it. I can access the drive no problem. Thanks
General Discussion
Issues with Backup Restore - Folders visible, but files are missing.
Hello, I have a unique issue with a backup I am trying to restore to my PC. I am running WIN 7 Pro 64 bit and I have a backup from 10/31/11 I am trying to restore. Last week my PC was infected by the "Windows Security 2012" malware virus and my PC was caught in a boot loop. Luckily for me I...
Backup and Restore
Restore icon for external drive?
Ok this is a minor issue, but annoying nonetheless... How can i restore the icon for my Seagate FreeAgent external drive? The icon is no longer displaying...the icon itself is on the drive, but i can't figure out how to make it show up under "my computer"...the icon itself, not the drive. I've...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App