Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup and restore cannot locate my external HD yet icon is visible

01 Jul 2012   #1
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 
Backup and restore cannot locate my external HD yet icon is visible

Hi guys,

I am new here but I have been browsing for days trying to solve various problems with this laptop. I have done a clean install of windows 7 on the c drive (after deleting the partition as my first clean install just wrote over the top of what was on there).

Now I have the icon of my ex HD appearing in the "Hard Disk Drives" along with c, d and e drives. When I use the Backup and Restore tool with intentions to restore this to the way I have backed up, the tool cannot locate my ex HD. Should it be in the "Devices with removable storage" location?

I am sorry if there is an answer somewhere here already but I have spent too much time searching and getting various solutions to similar issues but cannot see this one.

Please help me!


My System SpecsSystem Spec
.

01 Jul 2012   #2
deepak7

windows 7 ultimate x64
 
 

how do you clean installed...do u know anything about reverting back to pre installed os with recovery cd
My System SpecsSystem Spec
01 Jul 2012   #3
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

i had a seriously slow boot up time of up to 28hours at one point! usb drivers failing. i decided to completely re-install windows from the disc. the first chance (after many times of shutdown and restart) that my external hd was able to be read i did a system backup. i followed the steps for custom install and it re-installed on my c drive without erasing what was on there. i read that if you do a custom (clean) install that it would delete all and start fresh. so that didn't work and my ex hd appeared in the hard disks section. i deleted that partition and installed again. still ex hd appears in wrong section. i do have a repair disc that i made but i am not sure if that will help me...

is it a driver issue? and where can i get the latest drivers? it says mine are all working fine though...
My System SpecsSystem Spec
.


01 Jul 2012   #4
deepak7

windows 7 ultimate x64
 
 

latest drivers can be downloaded by your product official support page
My System SpecsSystem Spec
01 Jul 2012   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi kenzoic,

Can you please supply your system specifications using this tutorial:

System Info - See Your System Specs

Also, we should look at your partitions. Please follow these steps:

1. Click Start
2. In the search box, type disk management
3. Select the option that says 'Create and format hard disk partitions'

Maximise that screen that opens, then take the screen capture image and upload it here in your next reply.

Regards,
Golden
My System SpecsSystem Spec
01 Jul 2012   #6
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

Hi Golden,

Thank you so much for your reply and concern. I was about to take it down to some repair place and throw away some money. I know it must be a simple fix... I had the same problem last year, extremely slow boot up and usb device not showing. I was charged $150 and all the said was that they just re-installed my windows... why is it so hard for me to do?

I have updated my info and here is the screen shot. My ex HD is plug in but not shwoing at all now in 'computer'. Are PCs always this troublesome? Had an Apple Powerbook since 2002 and not one issue ever... Is this particular PC problematic?

Thanks so much for your help!
Cheers.
Ken


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
01 Jul 2012   #7
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

i have shutdown and started again. now ex HD is visible below are new screen shots.


Attached Thumbnails
-capture2.png   -capture3.png  
My System SpecsSystem Spec
02 Jul 2012   #8
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

any ideas? anyone?
My System SpecsSystem Spec
03 Jul 2012   #9
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Sorry, I'm confused. Isn't the issue fixed now? The USB drive shows in Explorer now....wasn't the problem that it didn't show?

Regards,
Golden
My System SpecsSystem Spec
03 Jul 2012   #10
kenzolc

Microsoft Windows 7 Ultimate 64-bit 7600 Multiprocessor Free
 
 

The problem is that it is showing but when I try to use the tool that allows you to find a device for restoring cannot locate it. And I think it is in the wrong place. Shouldn't it be in "devices with removable storage" ?

thx
My System SpecsSystem Spec
Reply

 Backup and restore cannot locate my external HD yet icon is visible




Thread Tools





Similar help and support threads
Thread Forum
Can Backup and Restore save to a subdirectory on an external drive?
I have multiple computers that I want to backup - a Windows 2000 computer, a Windows XP computer, and a Windows 7 computer. I have one external hard drive that I want to use for all 3 computers. I would like to have 3 subdirectories on the external hard drive - one subdirectory for each...
Backup and Restore
How do I restore the Seagate Drive Icon for my External Backup Drive?
Hi, When I switched my Laptop on yesterday the nice Seagate Icon for my external backup hard drive had vanished but has been replaced by a dull looking generic Windows page icon ? This external backup drive is the K:\ drive on my system. I surfed google yesterday trying to find some advice...
Customization
Restore system from backup on external hard drive
I used windows backup to create a backup of my system on an external seagate harddrive. It created an big backup of about 11GB. Now when I try to restore my system using windows backup and restore, it shows the following message "windows could not find a backup for this computer". On selecting...
Backup and Restore
Blue ? on desktop icon for backup external hard drive
Hello I just noticed this on my desktop. I was curious as to what it means and how to remove it. I can access the drive no problem. Thanks
General Discussion
Issues with Backup Restore - Folders visible, but files are missing.
Hello, I have a unique issue with a backup I am trying to restore to my PC. I am running WIN 7 Pro 64 bit and I have a backup from 10/31/11 I am trying to restore. Last week my PC was infected by the "Windows Security 2012" malware virus and my PC was caught in a boot loop. Luckily for me I...
Backup and Restore
Restore icon for external drive?
Ok this is a minor issue, but annoying nonetheless... How can i restore the icon for my Seagate FreeAgent external drive? The icon is no longer displaying...the icon itself is on the drive, but i can't figure out how to make it show up under "my computer"...the icon itself, not the drive. I've...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App