Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: eMachine EL 1850 hang on start Win7 Ult


04 Jul 2012   #1

Windows 7 Ultimate
 
 
eMachine EL 1850 hang on start Win7

I have zero history of this box. I aquired it from a friend.

eMachine EL 1850 Win 7

First power on, asks to start in repair or normal

Starting with repair, hangs on Starting Windows screen. Screen does not full load, 'Starting Windows' is very light in the back ground. No colors over this text.

Power off/Power on same message

Starting with normal startup, it hangs at almost the exact spot, except 'Starting Windows' text is fully visible, and you can see two color dots from the rest of the logo starting to appear.

I've never seen a computer freeze at this point ever.

So starts the battery of tests. Physically, the computer looks OK on the inside. No burn marks, etc.
Delete key takes me to CMOS. Settings are correct. Attempt restarts with USB settings disabled yields same result as before.
F8 takes me to start options. Every single option yields same result:
Safe Mode
Safe Mode w/Networking
Safe Mode w/Command Prompt
Debugging

Like eight different options, no success.

Alt + F10 takes me to a screen with a command line (no prompt) and nothing else

Will not boot from Windows 7 CD. All attempts to do so yield same results as above.

Safe Mode stops loading after Classpnp.sys


I am utterly stumped. We have tried everything we can think of and it all takes us to the same half loaded loading screen. We tried a DOS boot disk, but were unable to see it completely thro as the disk seemed to be made incorrectly.

Any and all advice is GREATLY appreciated. I apologize for the bullet pointness of this post, I typed it on my phone


My System SpecsSystem Spec
.

04 Jul 2012   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 



ImMikeD

Could you give us the specs on the computer, MB, CPU, Memory, etc
My System SpecsSystem Spec
04 Jul 2012   #3

Windows 7 Ultimate
 
 

EL1850-01e
Genuine Windows® 7 Home Premium - 2.2GHz Intel® Celeron® 450 - 2GB memory - 500GB storage - Intel® GMA X4500HD GPU - 16X DVD±RW DL - gigabit LAN - USB

Operating System
*
Operating System Genuine Windows® 7 Home Premium
Processor & Chipset
*
Number of Processors Installed 1
Processor Manufacturer Intel
Processor Type Celeron
Processor Model 450
Processor Core Single-core (1 Core)
Processor Speed 2.20 GHz
Cache 512 KB
Bus Speed 800 MHz
64-bit Processing Yes
Chipset Manufacturer Intel
Chipset Model G41 Express
Memory
*
Standard Memory 2 GB
Maximum Memory 4 GB
Memory Technology DDR3 SDRAM
Memory Standard DDR3-1333/PC3-10600
Number of Total Memory Slots 2
*
Total Number of USB Ports 7
Number of USB 2.0 Ports 7
Network (RJ-45) Yes
Audio Line In Yes
Audio Line Out Yes
VGA Yes
*
Windows® 7 Home Premium
Operating System Architecture 64-bit
*
Maximum Power Supply Wattage 220 W

Package Contents
EL1850 PT.NBK02.012
My System SpecsSystem Spec
.


04 Jul 2012   #4

Windows 7 Ultimate
 
 

That of course is straight from the eMachines website
My System SpecsSystem Spec
04 Jul 2012   #5

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is it possible to make a Repair CD (not install DVD) on another Windows 7 computer ?

System Repair Disc - Create
My System SpecsSystem Spec
04 Jul 2012   #6

Windows 7 Ultimate
 
 

Repair CD yielded same results
My System SpecsSystem Spec
04 Jul 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Hi,

The website details you provided referes to Home Premium....but the title of the thread mentions Ultimate.

Do you know for sure which version of Windows this PC is/was running?

Regards,
Golden
My System SpecsSystem Spec
04 Jul 2012   #8

Windows 7 Ultimate
 
 

Edited for correctness.

HD was removed, attached to another computer, booted up, and full factory restore was preformed. HD places back I to its own box, and all results are the same.
My System SpecsSystem Spec
05 Jul 2012   #9

Windows 7 Ultimate
 
 

In addition, another known working HD was attached, and computer refused to boot.

Should this lead me to believe its in the BIOS?
My System SpecsSystem Spec
05 Jul 2012   #10

Microsoft Windows 8.1 Professional
 
 

You have a bad disk or damaged ram, also, go back to original OS since the version you have sounds non legit.
My System SpecsSystem Spec
Reply

 eMachine EL 1850 hang on start Win7 Ult




Thread Tools



Similar help and support threads for2: eMachine EL 1850 hang on start Win7 Ult
Thread Forum
Solved Programs hang at start Software
Solved Emachine wont start up General Discussion
win7 x64 professional explorer.exe hang BSOD Help and Support
Emachine t3604 Win7 Drivers? Drivers
Window hang on start up.. BSOD Help and Support
Games Start Menu Hang Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33