Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: system restore not working

11 Jul 2012   #1

windows7 32 bit
 
 
system restore not working

i opened system restore.error occured.no restore points.please help.see attached file



Attached Thumbnails
system restore not working-untitled.jpg  
My System SpecsSystem Spec
11 Jul 2012   #2

Windows 7 Professional SP1 64-bit
 
 

Welcome to Seven Forums.

From a search on Google.
Quote:
To resolve this issue, perform the following steps:
  • 1. Click Start, type regedit in the Start Search box, and hit Enter.
  • 2. Locate and then click the following registry key:
HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/services/swprv/Parameters
Note: If the Parameters registry key is missing, perform the following steps: Right-click the swprv registry key, select New, select Key, type Parameters and hit Enter.
  • 3. Once the Parameters registry key is selected, verify that the ServiceDll registry value has the following value:
%Systemroot%System32swprv.dll
Note: If the ServiceDll registry value is missing, perform the following steps:
Right-click the Parameters registry key, select New, and then select Expandable String Value.
For the value name, type ServiceDll and hit Enter.
Double-click the ServiceDll registry value.
In the Value Data box, type %Systemroot%System32swprv.dll, and then click OK.
  • 4. Perform a backup operation to verify that the issue is resolved.

Solve Error 081000203 | System Restore Or Back Up Error In Windows 7 And Windows Server 2008
What mine looks like
system restore not working-2012-07-11_sr.png


My System SpecsSystem Spec
11 Jul 2012   #3

Windows 7 Professional SP1 64-bit
 
 

Would you happen to have TuneUp Utilities installed?

Quote:
This problem persist @ users who had instaled TuneUp Utilities 2009 / 2010 / 2011,
TuneUp Utilities 2009 / 2010 / 2011 Turbo Mode block system protection / restore.

Which Turbo Mode is on, turn off Turbo Mode and go to Windows / Control Panel / System and Security / System Protection and these not anymore " error code 0x81000203 "


Problem fixed.
System Restore Error Code: 0x81000203 - Microsoft Answers


My System SpecsSystem Spec
.


Reply

 system restore not working





Thread Tools



Similar help and support threads for2: system restore not working
Thread Forum
System Restore not working. Backup and Restore
Solved System Restore not working Backup and Restore
Solved System Restore not working Backup and Restore
System restore not working Backup and Restore
System Restore Not Working Backup and Restore
System Restore Not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33