Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore not working

19 Aug 2012   #1
Gozoman

Windows 7 Home Premium 64 bit
 
 
System Restore not working

I'm having problems and wanted to restore to an earlier date but it won't work. I have tried three different dates and every time I get a message saying that system restore has failed. I have ran a virus check with Microsoft Security Essentials and also ran Spybot Search & Destroy but found nothing. I have also ran System File Checker and found nothing there either. Any idea what I should try next?


My System SpecsSystem Spec
.

20 Aug 2012   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Do you know if System Restore is turn on or not? Check out this tutorial and it will tell you how to make sure it is turned on. System Restore - Enable or Disable
My System SpecsSystem Spec
20 Aug 2012   #3
Gozoman

Windows 7 Home Premium 64 bit
 
 

Hi bigmck. Yeah I just checked and it is on and the configure button is not greyed out. Everything appears to be working except it isn't as it just won't restore. I read somewhere else that Microsoft had really screwed up with System Restore in Windows 7 as it has never worked properly.
My System SpecsSystem Spec
.


20 Aug 2012   #4
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by Gozoman View Post
Hi bigmck. Yeah I just checked and it is on and the configure button is not greyed out. Everything appears to be working except it isn't as it just won't restore. I read somewhere else that Microsoft had really screwed up with System Restore in Windows 7 as it has never worked properly.
As far is I know, the System Restore does work OK. I have used mine and have never heard any complaints on them. I make a restore point every Wednesday just to be sure they are being made. You might try that in the future.== Back to your problem now. I am not sure what to tell you. Were the restore dates you saw recent or fairly old?
My System SpecsSystem Spec
20 Aug 2012   #5
Gozoman

Windows 7 Home Premium 64 bit
 
 

I have about 16 restore points at the moment from yesterday back to 14th, so just about a week of restore points, and I have allocated roughly 37Gb to System Restore.
My System SpecsSystem Spec
20 Aug 2012   #6
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by Gozoman View Post
I have about 16 restore points at the moment from yesterday back to 14th, so just about a week of restore points, and I have allocated roughly 37Gb to System Restore.
I wish I could help you more, but I am out of ideas. Maybe someone else can help.
My System SpecsSystem Spec
20 Aug 2012   #7
Gozoman

Windows 7 Home Premium 64 bit
 
 

I might have to bite the bullet and accept that its not going to work perhaps because its corrupted in some way. I have to say I never had a problem with System Restore in Windows 98. Is there a way of deleting System Restore in Windows 7 and forcing Windows to replace it with a fresh uncorrupted copy?
My System SpecsSystem Spec
20 Aug 2012   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

This will help getting rid of old restore points.
System Protection Restore Points - Delete

This will show you how to create a new restore point.
System Restore Point - Create
My System SpecsSystem Spec
21 Aug 2012   #9
Dallas 7

Windows 7 Home Premium x64
 
 

Hey Goz just a shot in the dark here, but do you have Norton? Norton has a setting that produces exactly the problem you described......
If so, look under Product Security > General tab > Norton Product Tamper Protection.

Turn that Tamper Protection setting OFF, and the System Restore will work just fine.
That setting is designed to prevent an outside source from messing with your antivirus, so it's trying to protect itself.
My System SpecsSystem Spec
21 Aug 2012   #10
Gozoman

Windows 7 Home Premium 64 bit
 
 

Hi Layback Bear. What I'm going to try first is to create a new restore point and then see if it works. If that doesn't work then I'll see if I can get rid of System Restore completly and do a fresh install.

@Dallas 7. No I don't have Norton. I discover many years ago that Norton SystemWorks which I had on my computer at the time was nothing more than a system hog which slowed everything down. For that reason as soon as I get a new computer if I find Norton on it I delet it immediately. At the moment I'm using Microsoft Security Essentials.
My System SpecsSystem Spec
Reply

 System Restore not working




Thread Tools





Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System Restore not working
I have an issue that is somewhat related to this. I uninstalled Adobe Acrobat from my computer yesterday, and when it was finished it said I needed to restart my system for changes to take effect, so I did, and that is when things went sour for me. :confused: For some reason, Windows decided to...
Backup and Restore
system restore not working
i opened system restore.error occured.no restore points.please help.see attached file
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
System Restore Not working
Everytime I try to use system restore to restore i get this message: Please help as i've just installed an app in Windows Media Player and i would like to remove it but i don't see an option in the plugin menu to remove it(actually there is but it won't let me click on 'Remove'..) ...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App