Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with disappearing restore points


23 Aug 2012   #1

32 bit Vista Home Premium SP2
 
 
Problem with disappearing restore points

I was going to set a manual restore point and was quite shocked when the screen opened and indicated that I had NO restore points. I know that old ones are removed as new ones are added, etc., but something (not me) had deleted ALL restore points. After I set the new restore point it was recorded correctly. Does anyone know what might have happened here?



Attached Images
 
My System SpecsSystem Spec
.

23 Aug 2012   #2

Windows 7 Pro. 64/SP-1
 
 

Take a read here, this may or may not be the problem.

System Protection - Turn On or Off
My System SpecsSystem Spec
23 Aug 2012   #3

32 bit Vista Home Premium SP2
 
 

I have Vista and I don't have that "Configure" option on my System Restore box.
My System SpecsSystem Spec
.


23 Aug 2012   #4

Windows 7 Pro. 64/SP-1
 
 

I'm sorry, try this.
Vista Forums
My System SpecsSystem Spec
23 Aug 2012   #5

32 bit Vista Home Premium SP2
 
 

Are you telling me I should post in the Vista forum? The link you gave just takes me to the forum and not to a particular solution. I think I've already posted in this forum previously and got nada out of it.
My System SpecsSystem Spec
23 Aug 2012   #6

Windows 7 Pro. 64/SP-1
 
 

Well I had no way of know that you posted there because you didn't stipulate you have been there. Did you read and complete if possible the Tutorial I recommended? If that doesn't help you will have to wait for some one who knows the ins and outs of Vista. Which is not me.
My System SpecsSystem Spec
23 Aug 2012   #7

32 bit Vista Home Premium SP2
 
 

I think I offended you somehow, and I sure didn't mean to. I thank you for your help.

I couldn't follow through on those instructions in your link because I don't have the option to configure System Restore in Vista like you apparently do in Win 7.
My System SpecsSystem Spec
24 Aug 2012   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I don't know about Vista but if you run any third party defraggers such as Defraggler, Puran or Auslogics this can result in the loss of some or all RPs.
My System SpecsSystem Spec
24 Aug 2012   #9

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Did you resize/move partition? Did you access partition using linux/winxp?
My System SpecsSystem Spec
24 Aug 2012   #10

32 bit Vista Home Premium SP2
 
 

Thanks to the two new contributors here.

I just installed and ran Defraggler the day before yesterday. In view of what you (kado897) posted, I'll bet that is what did it. Would you recommend NOT to use this program? Is there any way to keep it from removing RP's if I do use it?

Kaktussoft, I must admit to you that I wouldn't have any idea even how to do the things you refer to. Seems like I should know more for as long as I've had my computer, but I don't. And just when I think I've learned something I find out anew what a computer dummie I really am.

My System SpecsSystem Spec
Reply

 Problem with disappearing restore points




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33