Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backing up system image, error 0x81000037


23 Sep 2012   #11

Windows 7 Home Premium
 
 

I followed the instructions but when I typed in ren SoftwareDistribution SDTemp it responded with access denied. However, I then tried to backup and it was successful!

In summary, I don't know what I did or if I even did anything, but it works now so thankyou very much for your help.

My System SpecsSystem Spec
.

23 Sep 2012   #12
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

That's great news Joe. I'm happy to hear that it sorted itself out for you.
My System SpecsSystem Spec
02 Oct 2012   #13

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by Brink View Post
First, you would need to have all protected OS files set to be displayed. After using the DIR /AL /S command, you would look at the path to the right of each {JUNCTION} listed in the command prompt.

From here, you would go to those folder locations in Windows Explorer, right click on that folder with the shortcut arrow on it, and click on Properties. If, and only if, it has Mounted Volume as the folder's Type, you would delete that folder. If that folder doesn't have Mounted Volume as the it's Type, then don't delete it. Repeat this for each folder of each {JUNCTION} listed.

When finished, set protected OS files to not show anymore, and try backing up again.

Hi Shawn,

I'm having the same error and am confused about the above instructions. First - a few days ago my machine had trouble with an external 2TB USB drive - two partitions W: and X: - that I use for backups. The machine took ages to see the drives and would hang while a green bar slowing progressed. Windows backup to partition W: failed with "The request could not be performed because of an I/O device error (0x8007045D)" - I used
chkdsk /r W: as in microsoft Article ID: 952272. chkdsk reporting fixing some errors and marking 1 cluster bad. The machine now finds the drive again quickly so I tried the backup again now I get
error 0x81000037.

I have tried the suggested fix above, and have many JUNCTIONS listed on C: which is the drive I'm trying to backup. (I have both normal and hidden system files showing), when I look at the listed folder locations some have a 'lock' icon rather than 'shortcut arrow' icon, but none have type 'mounted volume'

So I'm stuck. Any suggestions? Thanks.
My System SpecsSystem Spec
.


02 Oct 2012   #14
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Baritompa,

You would only want to delete any that had the type of "mounted volume", and not anything else. It appears that it wasn't caused by that.

If you like, please go ahead and create a new separate thread to see what we can do to help.
My System SpecsSystem Spec
Reply

 Backing up system image, error 0x81000037




Thread Tools



Similar help and support threads for2: Backing up system image, error 0x81000037
Thread Forum
System Image File error Backup and Restore
Error 0x81000037 when backing up Backup and Restore
Backing up to a hard drive and a DVD: big image size differences? Backup and Restore
System Image Recovery Error. Backup and Restore
windows 7 backup error 0x81000037 Backup and Restore
Drive Image & Backing-Up Question Performance & Maintenance
error code 0x81000037 Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33