Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 gives error message when trying to create restore point


01 Oct 2012   #1
pnvasc

Windows 7 Home Premium 64bit
 
 
Windows 7 gives error message when trying to create restore point

Hello everyone.
I just came upon a very strange problem with my computer today. I started it as usual, ran a TuneUp Utilities check (as I usually do) and, in the meantime, was prompted by my iTunes installer to install a new version of iTunes. I clicked OK on the install thing, then all of a sudden I get this message from the HP Support Assistant: Windows System Restore is not activated. So I go to the System Protection folder to try to manually enable it, but I get an error message that says an unexpected error occurred: System restore has found an error, try to run System restore again. I do this a thousand times, and the same message pops up. So I run my Norton antivirus and SpyBot Search and Destroy. The Norton search comes up empty, but the SpyBot returns this: Babylon Toolbar and Win32.Downloader.bltu. So I click to fix the problems and an error message pops up in SpyBot saying I'm not running it as admin, so the problems can't be fixed. Well, my user account is an admin account (the only one I have in this computer), so there's obviously something very wrong here, for it seems like whatever this is, it's keeping me from executing whatever task may remove it. I also execute sfc /scannow from a command prompt and the returning message is that I cannot run sfc /scannow because I'm not an administrator. So... I'm lost. And I have no idea what to do to get it fixed. Could anyone, please, help? Thanks a lot!


My System SpecsSystem Spec
01 Oct 2012   #2
pnvasc

Windows 7 Home Premium 64bit
 
 

Ok, nevermind. I obsessively looked for answers and came across this:
If you're having the same problem as me (not being able to create restore points and receving the 0x81000203 error message), try the following:

type regedit in your windows startup search bar.
then, go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\swprv\Parameters
Verify if the ServiceDll value is: %Systemroot%\System32\swprv.dll

Then go back to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\swprv
Verify if the Start value is 2. If not, change it.
Restart your computer.
Then, when you try to create a backup or restore point, it will work.

Now, what does that have to do with the iTunes update download, the win32.downloader and babylon toolbar, I do not know.

Hope this helps someone else running into the same situation.
My System SpecsSystem Spec
Reply

 Windows 7 gives error message when trying to create restore point




Thread Tools



Similar help and support threads for2: Windows 7 gives error message when trying to create restore point
Thread Forum
Restore Point - Add "Create Restore Point" to Context Menu in Windows Tutorials
Windows Anytime Upgrade couldn't create a restore point?? Backup and Restore
Computer won't create restore point Backup and Restore
Create Restore Point Backup and Restore
Solved Windows 7 system restore point. Can't create / restore . Backup and Restore
Windows will not create a restore point Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App