Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acronis worked w/7100 but won't w/7600???

20 Sep 2009   #1
mowerman

W7 64bit 7600 with SP1
 
 
Acronis worked w/7100 but won't w/7600???

Acronis 10 home worked very well with my RC 7100 x 64. I know this because I've restored images from it in 7100. Now that I've installed 7600 x 64 and run Acronis from windows it says it's incompatible and won't start. Am I going crazy or what? I've tried running in compatability mode but no joy.


My System SpecsSystem Spec
20 Sep 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

From Acronis Forums..


Hello William,
Thank you for using Acronis Products
At the moment, the following Acronis products can be installed on Windows 7:
All the future major version upgrades of Acronis products are planned to support Windows 7 operating systems. For more detailed information on the particular editions of the operating system supported please refer to the respective hardware requirements sections of the product user guides.

__________________ Best regards,
--
Dmitry Nikolaev


source
My System SpecsSystem Spec
20 Sep 2009   #3
mowerman

W7 64bit 7600 with SP1
 
 

My problem is solved by ditching Acronis and installing Marcium Reflect (Free version). I also ran the Windows Backup and made a complete image with it also. I've got my images on separate backup drives (both internal and external) so I feel pretty safe now.
My System SpecsSystem Spec
20 Sep 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

Glad everything worked out for you!
My System SpecsSystem Spec
20 Sep 2009   #5
Snufffed

 

True Believer in ACRONIS Products.

Never let me down... I hope Marcium Reflect performs as well.
My System SpecsSystem Spec
20 Sep 2009   #6
Tews

64-bit Windows 8.1 Pro
 
 

+1 Yaaaar


Polly sends her regards
My System SpecsSystem Spec
20 Sep 2009   #7
harpua

Windows 7 Ultimate x64 (Retail)
 
 

Same here with Acronis.

I had 2009 installed and working successfully on W7 (7600 x64) and just recently switched to 2010 which seems to have a great many interesting new features and improved old features and generally works even better than 2009 did. I just did an incremental back up with 2010 over a back up that was started with 2009 and everything is working fine. Btw, I think, but am not 100% certain, that 2010 is out of beta now.

I've tried others, but for me Acronis is the best.
My System SpecsSystem Spec
20 Sep 2009   #8
Kipper

 

Yep, Acronis 2010 is out of beta and available at their site. 30.00 upgrade pricing.

Lots of new features.
My System SpecsSystem Spec
20 Sep 2009   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Another vote for Macrium.

It is by far the most efficient imaging app. Worked flawlessly on every o/s - including beta builds that I have tried it on.

Not quite as many features as some - but you may not want all those bells and whistles.

It is so small and fast , waiting for others to do their thing is tedious.


Quote:
My problem is solved by ditching Acronis and installing Marcium Reflect (Free version). I also ran the Windows Backup and made a complete image with it also. I've got my images on separate backup drives (both internal and external) so I feel pretty safe now.
My System SpecsSystem Spec
21 Sep 2009   #10
mtp

Server 2012 R2, Windows 8.1 , W7 ultimate x64
 
 
Problem with Acronis

I have long used acronis on xp and vista and it has worked well.

However, when I tried to use it to resize 2 partitions to make my os partition larger and my data partition smaller on a 1 TB WD drive (under W7x64 7229) prior to doing a clean istall of RTM, I ended up with 2 corrupted partitions. The os partition came back with CHkdsk errors and I started BSODing.

THe data partition was a complete mess. The directories looked ok, but the vast majority of files were unreadable.

I can't fully blame acronis as it may have been an OS or other issue (7229 was not a final release, but ...)


Fortunately I had a backup and did not lose anything.
My System SpecsSystem Spec
Reply

 Acronis worked w/7100 but won't w/7600???




Thread Tools



Similar help and support threads for2: Acronis worked w/7100 but won't w/7600???
Thread Forum
Acronis users - Upgrade to Acronis Home 2011 Backup and Restore
Win 7 Upgrade 7100 to 7600 Installation & Setup
Help Installing RTM 7600 from version 7100. LOOOK Installation & Setup
What is the difference between build 7100 and 7600? General Discussion
difference in RC 7100 and RTM 7600? General Discussion
7600.16385 is RTM there is no 7600.16386 General Discussion
Safe way to download 7600? (from 7100) General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App