Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System image not showing up


01 Oct 2012   #1

Windows 7 home premium x64
 
 
System image not showing up

Hi all. I've searched this forum fairly well and have seen a couple of people mention this problem but haven't seen any resolution.

I've created a system image on a western digital 700 gig external hard drive using the create system image option under backup and restore.

Now trying to do an image restore from advanced options and/or the repair disc and the image can't be found.

I can see the folder and files in windows explorer on my external drive.

When I goto the re-image your computer, it isn't found. I then try the next option of select a system image. Then click the advanced button.
Under install a driver option my hard drive is not showing up.

This is where I'm stuck at. Any help would be appreciated.

My System SpecsSystem Spec
.

Reply

 System image not showing up




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33