Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "%systemroot%\registration" System Restore Error?


27 Oct 2012   #1

Windows 7 Home Premium 64bit
 
 
"%systemroot%\registration" System Restore Error?

I would like to know how to restore the computer back to a normal point. Here is the error I got, It makes no sense at all. I also had trouble using the command prompt because It would not accept my commands given to it, such as ipconfig but now its working again. I had changed the environment settings (PATH and something else with PATH in it.) But then I re-installed java and now i guess its working? But I cant restore, I accessed environment under Advanced System Settings. Again, The cmd seems to be working perfectly, but I dont want to try system restore just incase it messes something up.




Attached Images
 
My System SpecsSystem Spec
.

08 Nov 2012   #2

Windows 7 Pro SP1 x64
 
 
Same Problem

I have just encountered the same problem and have not been able to get any answers either. I am running Win 7 Pro Sp1, x64 on an HP Pavilion.

All I keep seeing is you must do a reinstall. I am not buying this answer, it is a catch all answer. Someone must know of a way to repair this problem.

Another note with mine is that the System Restore disappeared from my System Tools.
My System SpecsSystem Spec
08 Nov 2012   #3

Windows 7 Pro SP1 x64
 
 

Now I have just been hit with MTxfr Could not create file mapping (5).

Which slows down or sometimes even stops loading new web pages.
My System SpecsSystem Spec
.


08 Nov 2012   #4

Windows 7 Pro. 64/SP-1
 
 

Well your problems can be caused by many things. I would suggest making sure your systems are clean. I recommend doing this.
Windows Defender Offline

Free Online Virus Scanner | ESET
Please let us know what is founded.
My System SpecsSystem Spec
08 Nov 2012   #5

Windows 7 Pro SP1 x64
 
 

I believe this may have been caused by removing Java from my machine until they fix that critical flaw. See below:
How to troubleshoot script errors in Internet Explorer
My System SpecsSystem Spec
Reply

 "%systemroot%\registration" System Restore Error?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33