Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2.5 Days and still win 7 does not see second drive.

02 Nov 2012   #11
snap

Windows 7 64bit Profesional
 
 

Sorry about the size of my last post. Well! I looked into Disk Manager first, and low and behold 2 disks Device Type 'UNKNOWN' Well thats me beaten. There is someone out there that doesn't like me I am hoping that Golden/anybody can glean something from the info I have left. Please, please all I want to be able to do is backup. btw; the same thing happens whenever I try, "Backup Failed".


My System SpecsSystem Spec
.
02 Nov 2012   #12
Victor S

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
02 Nov 2012   #13
snap

Windows 7 64bit Profesional
 
 

I have just been re-researching the web, ie VSS, and have found this article:

How can I fix shadow copy problems in Windows Backup?

Could this be my answer???
My System SpecsSystem Spec
.

02 Nov 2012   #14
snap

Windows 7 64bit Profesional
 
 

Thank you Victor S for link. I am at present backing up. I tried what Bare Foot Kid wrote back in June 2010, Partition Wizard : Use the Bootable CD. It did not work for me, I must have done something wrong, the extended size looked massive so I came of the program and re-booted into windows. I will have a look at Disk Manager and see if "The UNKNOWNS" are still there. As long as I can Backup I am a very happy bunny.

I am really glad I found The Windows 7 Forum, it has saved me a lot of surfing. Your collective knowledge has been invaluable to me.

Thank you, thank you, thank you.

I will post whatever the outcome is with the UNKNOWN.
My System SpecsSystem Spec
03 Nov 2012   #15
snap

Windows 7 64bit Profesional
 
 

Good Morning, it is here, 05:52, no rain yet. Backup all finished Checked Disk Manager but both disks are still showing unknown. I think this could be the BIOS? When going through bios setup, to load that CD, there is a provision: 'Asus Express Gate'. Reading the motherboard manual, "Asus Express gate does not support SATA 6Gb/s devices. Please visit ASUSTeK Computer Inc. -Support- for future Express Gate updates. I will check both BIOS and Asus out. As far as backing up is concerned everything is as it should be.

Should I now mark this as Solved?
My System SpecsSystem Spec
04 Nov 2012   #16
snap

Windows 7 64bit Profesional
 
 

Hello again,

Update: Finished backup no problems and I have finally got Product ID reactivated. Apparently something to with changing/renewing disks and re-installing Windows 7. I was always led to believe that unless the motherboard or memory was updated/renewed windows would last a life time . From the UK we have to go all the way to India, and they are hard to understand. Why can't we be put through to the US or Ireland?? anyway thats one out of 3 cured. The other is the dreaded "Unknown Disk Type". Gentlemen is there a way, from an elevated DOS position that this can be changed? Any/all help appreciated. The last item is The 320Gb HD that was the original offender, now wiped clean and formatted has or I have lost the * MBR *. Ihave looked through this Forum for some written advice and either missed it, under a different heading, or didn't see it. One out of three but happy that the PC is feeling better .

Thanks again guys for all your input.

btw; Golden, what was the outcome of my MGADiag ?

* I have found by 'Brink' How to Convert GPT Disk to a MBR Disk. *
My System SpecsSystem Spec
06 Nov 2012   #17
snap

Windows 7 64bit Profesional
 
 

I think this will be the last update. Computer running fine now, and have installed the trial copy of Windows 8, on the original 320Gb hard disk. Do not like Windows 8, too much moving around with the mouse pointer. I can see the logic if one had a touch screen, but not unless. I have removed Windows 8 as suggested by 'theog' and still all is fine. Only 1, one item to go, 'Disk Type Unknown'. From somewhere/somebody, "If it ain't Broke, Don't Fix-it"
My System SpecsSystem Spec
07 Nov 2012   #18
snap

Windows 7 64bit Profesional
 
 

Downloaded and installed ICH 10R, and now one of the 'unkown' is an IDE, the 320Gb. The 2 1Tb 6Gb/s are still unknown. Ah wel nearly there! Also installed a BIOS upgrade, from 0303 to 0803. That did not make any difference cosidering it was an 'Update Intel (R0 Rapid Storage Technology Driver to v10.5.0.1026 to support full HDD capacity. The 'Unknown's ' do not cause any problems, I don't think so anyway, as long as the 6Gb/s is being used. Might update from an Asus P6X58D-E + Intel i7-950, overclocked, to an Asus Maximus VGene + Intel i5-3570.

Thanks again for the all the help.
My System SpecsSystem Spec
07 Nov 2012   #19
Victor S

Windows 7 Ultimate x64
 
 

There was a line in "American Vacation" where Randy Quaid is cooking up "hamburgers," and said something like, "This Hamburger Helper don't need no help at all."
Seems like you did all the work too. Glad you got most of it ironed out, and thanks for the updates.
My System SpecsSystem Spec
07 Nov 2012   #20
snap

Windows 7 64bit Profesional
 
 

Victor S, please don't get me wrong. I did need help, guiding me to the root of my problems. The pc takes a while to boot into windows, so I am nearly there. Had a couple of black screens, seems that the new software could be argueing with the old. Did updates from within Device manager but something is awry. I am going to check out the Win 7 Forum for some guidence. I am glad I joined you guys for assistance. Please if I make a boo-boo with spelling or character spacing, bare with me.
My System SpecsSystem Spec
Reply

 2.5 Days and still win 7 does not see second drive.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Days are numbered for decade-old hard drive connection tech
Source A Guy
News
How many days old are you?
Plug in the details and see. I'm 23,875 day old as of Mar 2 2014. :D http://korn19.ch/coding/days.php
Chillout Room
BSOD after several days of SSD boot drive; not with standard HDD
I am running Windows 7 x64 on an AMD 970. The boot drive is a Corsair CSSD-F120GB3 (Users, ProgramData reside on a separate, standard HDD; this was done correctly at installation). After several hours to 7 days the PC would BlackScreen to a blinking cursor. This happened for months. ...
Hardware & Devices
Away for a few days
We are leaving later this morning for a few days break six miles from Bath. Back late on Tuesday. Behave yourselves while I am not here to keep you in order.:party:
Chillout Room
100 Days
Windows 7's first 100 days: So how were yours? | iGeneration | ZDNet.com
News
16 more days!!
The day is almost upon us! I have been getting all my Win7 drivers for my components...the ones that are available anyways. Can't wait for that shiny box to arrive.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App