Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Back-up using Ghost 11.5, seem to be having problems....

07 Nov 2012   #1

Back-up using Ghost 11.5, seem to be having problems....

now this is not directed to the software but I am checking to make sure everything it operating correctly. After doing a back-up there seems to be two partition now on the back-up drive. It is called "system reserve". I had never seen this before, for example in Win XP. I am using Win 7 Pro. And besides that question, I am trying to use a 400 GB W/D H/D and can not get this to be recognized ALL OF THE TIME in the computer. After reading a few posts, it appears to be an on going problem.

My System SpecsSystem Spec
07 Nov 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit

System Reserved partition is part of a normal Windows 7 installation and is needed to boot the PC. That's where the boot files are located.

Any image backup of the system should include an image of System Reserved.

You can install Windows 7 without using System Reserved, but that is not the default choice.
My System SpecsSystem Spec
07 Nov 2012   #3


ignatzatsonic , thank you. Now that explains why each time I do a back-up that appears in the drive that is the back-up. And also the one time I had to restore from back-up, then it apper=ared in the main drive -- "C".
Now I have the adding a hard drive problem. This is the second back-up drive ( I wanted a larger drive for the back-up to drive) and both drives are 400 BG and two different manufactures. The drive comes up in the "Computer Management/Disk Management" program but will not allow me to format it. But I can format the drive when it is in the external drive holder (USB) connection. Then is does not show up in "Computer" or in "Explorer" Any other drive I hook does come up.
My System SpecsSystem Spec


 Back-up using Ghost 11.5, seem to be having problems....

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Can't back up with either Norton Ghost or Arconis True Image 2014!
Hello everyone! Thank you for taking your time reading over my post and trying to help me! My problem is that I can't not backup my file. With norton ghost the message was "Error E7C300F: Device \\?\SymantecSnapshot0 cannot read 7872 sectors staring at LBA 96472--Error EBAB03F1: The request...
Hardware & Devices
Will a back up and restore fix my Windows 7 problems?
I recently put together a new computer and used my old hard drive in it. Ever since then I get random crashes, blue screens, windows errors, and hard drive failures. I want to know if I wiped the HD and reinstalled win7, then put all my programs, folders, and settings back on via restore from my...
Backup and Restore
Problems with getting Aero back
Long story short. When I first bought this computer (Few days before the end of summer in 2011) Aero was working fine with the window preview, glass effect, transparency and other things like that. After a while, I downloaded a thing called GameBooster (I believe it doesnt much to do with this)...
Themes and Styles
Back up / ghost a hard disc
SO I'm on a fresh isntall of the o.s. and i'm tryin to find a nice app for ghosting my hard disc. Windows seems the best option so far, but i didn't manage to have 2 images of my disc (yes, i want to keep full drive images from various points of the middle of the process), windows ALWAYS...
Installation & Setup
Back with sound problems again
Hi, I'm back with another sound problem . This one is with my T61. The sound worked perfectly from the first day of installation. I have SoundMAX Integrated sound card. I then installed drivers for my Bluetooth dongle from BlueSoleil. Not the same software that I had installed when I had the...
Sound & Audio
Problems booting back to XP
Hey guys I'm pretty new here but have been reading / searching a lot. There is a wealth of information here; thanks for that. This is going to be a long post so sorry for that. Here's the problem: As the title states I can no longer boot into XP on my dual boot setup. I do still get the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:56.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App