Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Back-up using Ghost 11.5, seem to be having problems....


07 Nov 2012   #1

 
Back-up using Ghost 11.5, seem to be having problems....

now this is not directed to the software but I am checking to make sure everything it operating correctly. After doing a back-up there seems to be two partition now on the back-up drive. It is called "system reserve". I had never seen this before, for example in Win XP. I am using Win 7 Pro. And besides that question, I am trying to use a 400 GB W/D H/D and can not get this to be recognized ALL OF THE TIME in the computer. After reading a few posts, it appears to be an on going problem.

My System SpecsSystem Spec
.

07 Nov 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

System Reserved partition is part of a normal Windows 7 installation and is needed to boot the PC. That's where the boot files are located.

Any image backup of the system should include an image of System Reserved.

You can install Windows 7 without using System Reserved, but that is not the default choice.
My System SpecsSystem Spec
07 Nov 2012   #3

 

ignatzatsonic , thank you. Now that explains why each time I do a back-up that appears in the drive that is the back-up. And also the one time I had to restore from back-up, then it apper=ared in the main drive -- "C".
Now I have the adding a hard drive problem. This is the second back-up drive ( I wanted a larger drive for the back-up to drive) and both drives are 400 BG and two different manufactures. The drive comes up in the "Computer Management/Disk Management" program but will not allow me to format it. But I can format the drive when it is in the external drive holder (USB) connection. Then is does not show up in "Computer" or in "Explorer" Any other drive I hook does come up.
My System SpecsSystem Spec
.


Reply

 Back-up using Ghost 11.5, seem to be having problems....




Thread Tools



Similar help and support threads for2: Back-up using Ghost 11.5, seem to be having problems....
Thread Forum
Will a back up and restore fix my Windows 7 problems? Backup and Restore
Back up and Restore-Restoring problems Backup and Restore
Problems with getting Aero back Themes and Styles
Back Up and system restore problems Backup and Restore
Back up / ghost a hard disc Installation & Setup
Back with sound problems again Sound & Audio
Problems booting back to XP Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33