Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to permanently save a restore point


11 Nov 2012   #1

Windows 7 Ultimate x64
 
 
How to permanently save a restore point

I set a restore point 2 days ago manually. Today I have found it has been deleted and I may have to reformat because of this.

I set my drive to hold 1.15gb in size for restore points. The current restore point is a mere 200mb yet it STILL decided to delete the old ones. Previously I've checked only to find 0 restore points despite the settings being adequate.

It seems restore points simply don't work on my OS. They show up for a handful of hours and are automatically deleted (even the manually made ones).

What is the solution here?

My System SpecsSystem Spec
.

11 Nov 2012   #2
Microsoft MVP

 

The modern way to do this is to get a perfect install using the same Best Practices in Clean Reinstall - Factory OEM Windows 7 then save a backup image externally so if Windows 7 becomes irreparable you can reimage the HD or its replacement in 20 minutes.

Meanwhile you can add more restore points that last longer by apportioning more disk space for them: System Protection - Change Disk Space Usage. I use 10-20% on problem install.s
My System SpecsSystem Spec
11 Nov 2012   #3

Windows 7 Ultimate x64
 
 

Thanks, I'll definitely make sure to backup an image this time when I'm done.

I created a few restore points for a test and I noticed something. It saved 4 restore points at a total space of just 350mb or so. I'm gonna guess a restore point from the day before would end up taking more space than two that are ten minutes apart, but I'm starting to doubt this is why my restore points don't save.
For one I've never allocated more than 1gig in the past, and in the past restore points saved for a full-week almost.
Secondly, there are many times I have zero restore points, which doesn't make sense seeing as I've allocated over 1GB. There should at least be one, probably more, but at least one... right?
It's like as if there is something that is automatically deleting restore points after X amount of hours since creation, X being less than Y, where Y is amount of hours between restore point creations.
My System SpecsSystem Spec
.


11 Nov 2012   #4

windows 7 ultimate x32
 
 
boot manager

guy my problem can't fix
----------------------------
my problemo is
"windows boot manager "
winload exe missing or corrupt..
i remember i disable all startup on msconfig..
and I can't go to safemood with F8
in the blackscreen ask to must insert installation disk..
i don't have a disk...
please help me,,
how can i restore all startup option..
oh ya, i run windows 7 ultimate on acer travelmate 8372..
help me ya guy
My System SpecsSystem Spec
11 Nov 2012   #5

Windows 8 64-bit (6.2, Build 9200) (9200.win8_rtm.120725-1247)
 
 

Quote   Quote: Originally Posted by Lavixgne View Post
guy my problem can't fix
----------------------------
my problemo is
"windows boot manager "
winload exe missing or corrupt..
i remember i disable all startup on msconfig..
and I can't go to safemood with F8
in the blackscreen ask to must insert installation disk..
i don't have a disk...
please help me,,
how can i restore all startup option..
oh ya, i run windows 7 ultimate on acer travelmate 8372..
help me ya guy
Please start a new topic, do not hijack someone else's, second do you not have a recovery partition that you can use to repair windows with?
My System SpecsSystem Spec
11 Nov 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Quote   Quote: Originally Posted by Lavixgne View Post
guy my problem can't fix
----------------------------
my problemo is
"windows boot manager "
winload exe missing or corrupt..
i remember i disable all startup on msconfig..
and I can't go to safemood with F8
in the blackscreen ask to must insert installation disk..
i don't have a disk...
please help me,,
how can i restore all startup option..
oh ya, i run windows 7 ultimate on acer travelmate 8372..
help me ya guy
Please start a new thread and then send us a link.
My System SpecsSystem Spec
11 Nov 2012   #7

windows 7 ultimate x32
 
 

Quote   Quote: Originally Posted by tlarseth View Post
Quote   Quote: Originally Posted by Lavixgne View Post
guy my problem can't fix
----------------------------
my problemo is
"windows boot manager "
winload exe missing or corrupt..
i remember i disable all startup on msconfig..
and I can't go to safemood with F8
in the blackscreen ask to must insert installation disk..
i don't have a disk...
please help me,,
how can i restore all startup option..
oh ya, i run windows 7 ultimate on acer travelmate 8372..
help me ya guy
Please start a new topic, do not hijack someone else's, second do you not have a recovery partition that you can use to repair windows with?
ok master
My System SpecsSystem Spec
11 Nov 2012   #8

windows 7 ultimate x32
 
 

here link about my problem,friend
windows boot manager
My System SpecsSystem Spec
11 Nov 2012   #9

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by MarkC0 View Post
I set a restore point 2 days ago manually. Today I have found it has been deleted and I may have to reformat because of this.

I set my drive to hold 1.15gb in size for restore points. The current restore point is a mere 200mb yet it STILL decided to delete the old ones. Previously I've checked only to find 0 restore points despite the settings being adequate.

It seems restore points simply don't work on my OS. They show up for a handful of hours and are automatically deleted (even the manually made ones).

What is the solution here?
Be sure you System Restore is enabled. System Restore - Enable or Disable
My System SpecsSystem Spec
11 Nov 2012   #10

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by MarkC0 View Post
I set a restore point 2 days ago manually. Today I have found it has been deleted and I may have to reformat because of this.

I set my drive to hold 1.15gb in size for restore points. The current restore point is a mere 200mb yet it STILL decided to delete the old ones. Previously I've checked only to find 0 restore points despite the settings being adequate.

It seems restore points simply don't work on my OS. They show up for a handful of hours and are automatically deleted (even the manually made ones).

What is the solution here?
Have you ran any malware/anti-virus scans lately? Some of them erase restore points.
My System SpecsSystem Spec
Reply

 How to permanently save a restore point




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33