Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New i7 build won't dete (2) WD My Book Studio II ext. HD's/sata card

22 Nov 2012   #1
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 
New i7 build won't dete (2) WD My Book Studio II ext. HD's/sata card

I have (2) My Studios configured for PC both are 2TB and have worked flawlessly for years in a AMD based rig. Now with my newly built i7 rig the esata/usb/firewire connections attached the drives aren't being discovered. The same goes for my esata/sata internal expansion card. I wonder if anyone has a work around for this. I have contacted both MSI and Vantec for updates/drivers and neither are able to work around. They say sometimes this happens well I have hundreds of dollars worth of externals sitting quiet and this is just unexceptionable...any help would be greatly appreciated.
My new platform spec's are:
MSI P67A-GD80 mobo
3770k CPU
Vantec UGT-ST310R


My System SpecsSystem Spec
.
24 Nov 2012   #2
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

So I just bought and am waiting for delivery of a Sans Digital 4 bay hard drive enclosure with esata and 3.0 usb connections. Keeping my fingers crossed that it will be seen by the mobo. I'm fairly confident as my 2.0 usb Seagate Freeagent drive is seen and if the new drive is there then I will place my 4x1tb WD green drives in this enclosure and be back in business, then with those old enclosures I'll shop for discounted drives and use them for other systems or make a couple of friends very happy.
My System SpecsSystem Spec
24 Nov 2012   #3
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Another side note is I'm having to remove two of my five internal sata drives so I can run all my sata opticals and a hot swap bay along with the 2.5" built into case hot swap bay. This means two HDD's have to be removed for now. This isn't a real problem and by doing so I can remove the sata/esat PCI adapter and have all sata devices plugged to my mobo.
My System SpecsSystem Spec
.

Reply

 New i7 build won't dete (2) WD My Book Studio II ext. HD's/sata card




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Studio XPS 8100 (Late 2009) New Video Card needed
I'm not that computer savvy, but could replace a video card if required. I have had Dell replace the current card about four times, but it is now out of warranty and want to put something new in, not a refurbished model. It is a: Computer Model Studio XPS 8100 BIOS Vendor Dell Inc. BIOS...
Graphic Cards
Visual Studio 2013 installation failed: Build Tools x86 Fatal Error
I'm trying to install Visual Studio 2013 on Windows 7 x64 and run into the same fatal error about 2 min in everytime: Build Tools x86 Fatal Error during installation. I have attached a zip file w/ the screenshot of the error and the error log if it helps. if theres any other logs or info that...
Software
$400 Desktop Build for Music Studio
My step-dad has asked me to put together a components list for him to get, to build a Desktop for his music studio. His budget is only $400 US Dollars. He wants at least a Quad Core Processor (for some reason he prefers AMD), SSD, and preferably ASUS components. He has a monitor, keyboard, mouse,...
PC Custom Builds and Overclocking
NDIS.sys BSOD on Studio XPS 8100 related to network card
I have a year-old (the anniversary of its first boot is Christmas) Dell Studio XPS 8100. I need XP Mode, but when I install pretty much any virtual software besides Virtualbox and maybe VMWare Player, the PC will BSOD on its next boot, or possibly immediately after the modification has taken place....
Drivers
Dell Studio 1555 SD Card Reader not working!
ok heres the thing: I recently updated my laptop to win 7 x64 from win vista x32(which came preloaded) everything seems to ne working fine except the SD card Reader.. i am sure it is from Ricoh but not sure which model.. i checked Dell drivers website for the latest drivers but they dont...
Hardware & Devices
Upgrading to Visual Studio 2010 Free e-Book
More... Upgrading to Visual Studio 2010 Free e-Book - Available for download from Microsoft - Softpedia
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App