Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore / Backup not working


30 Nov 2012   #1

windows 7 32 bit
 
 
System Restore / Backup not working

Hi, I have just done a clean install of Windows 7 and after solving a lot of initial issues def-ragging the drive everything was fine.

I then discovered windows system restore was not working would not start. Even when I enabled the in services shadow copy I set it so on the first failure it would restart which it did. It had a dependency RPc I set that to automatic when I log on. I do not know what the default settings are for these; I would have thought start up if its monitoring your hard drive.

I cant think of anything else. I've heard a few programs can cause this has anyone got any suggestions?

My System SpecsSystem Spec
.

30 Nov 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by whyareallthe View Post
Hi, I have just done a clean install of Windows 7 and after solving a lot of initial issues def-ragging the drive everything was fine.

I then discovered windows system restore was not working would not start. Even when I enabled the in services shadow copy I set it so on the first failure it would restart which it did. It had a dependency RPc I set that to automatic when I log on. I do not know what the default settings are for these; I would have thought start up if its monitoring your hard drive.

I cant think of anything else. I've heard a few programs can cause this has anyone got any suggestions?
"after solving a lot of initial issues" ... what initial issues did you have and how did you fix it?

Volume Shadow Copy service should set to "manual". Set action on first, second and third error to NONE or No Action (don't know how it's called in English).

Remote Procedure Call (RPC) service should be set to automatic. (I'm NOT talking about Remote Procedure Call (RPC) Locator.)

Please put it back to default as explained above. Did you change more things in services? Can you start Volume Shadow Copy service? It stops automatically after a few minutes
My System SpecsSystem Spec
30 Nov 2012   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by whyareallthe View Post
Hi, I have just done a clean install of Windows 7 and after solving a lot of initial issues def-ragging the drive everything was fine.

I then discovered windows system restore was not working would not start. Even when I enabled the in services shadow copy I set it so on the first failure it would restart which it did. It had a dependency RPc I set that to automatic when I log on. I do not know what the default settings are for these; I would have thought start up if its monitoring your hard drive.

I cant think of anything else. I've heard a few programs can cause this has anyone got any suggestions?
What error message do you get when running system restore?
What error message do you get when running backup?

System Protection - Turn On or Off is it on?
System Protection - Change Disk Space Usage How many GB?
System Restore Point - Create Can you create a manual restore point?
My System SpecsSystem Spec
.


Reply

 System Restore / Backup not working




Thread Tools



Similar help and support threads for2: System Restore / Backup not working
Thread Forum
Backup and Restore buttons not working Backup and Restore
Both Windows Backup and System Restore not working Backup and Restore
System Backup & Restore will not restore bookmarks or e-mails Backup and Restore
Image Backup and System restore stopped working? Backup and Restore
Backup and Restore not WORKING! Backup and Restore
Backup and Restore not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33