Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: getting a error Element not found 0x80070490 error!

03 Jan 2013   #11
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Ahhh, important information there. I would suggest a Repair Install is likely in order. Spybot did some registry damage, not easily repaired otherwise.

Repair Install

A Guy


My System SpecsSystem Spec
.

03 Jan 2013   #12
Maheshputt

windows7 64 bit
 
 

hi!

I will do that and post again

thanks
mahesh
My System SpecsSystem Spec
09 Jan 2013   #13
Maheshputt

windows7 64 bit
 
 

hi!

I am trying to do a repair install and it tells me that the current version is latest than the ones trying to upgrade and so it cannot do the repair install.
Please advise me as to what to do?
My System SpecsSystem Spec
.


10 Jan 2013   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please run the following commands in an Elevated Command prompt, and post the results...

SC QC VSS
SC QC EVENTSYSTEM
SC QC EVENTLOG
SC QUERYEX VSS

post the results (see below)

Please also run the CheckSUR tool...

Please download and save the CheckSUR tool from http://support.microsoft.com/kb/947821
(you'll need to look in the details for Method 2)

Run it - The tool can take anywhere from 5 mins to a couple of hours to run (or 'Install') depending on how much it has to do, and may exit silently - it may appear to freeze for most of that time, but be patient.
The result is logged in the C:\Windows\Logs\CBS\CheckSUR.log file - and an archive …\checksur.persist.log file

Then zip the CheckSUR.log and attach it to your reply..



Here are some instructions to make life easier
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
11 Jan 2013   #15
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Thanks Noel

A Guy
My System SpecsSystem Spec
04 Apr 2013   #16
StevenHu

Windows 7x64
 
 

I have exactly the same problem as Maheshputt. Was there a solution?
My System SpecsSystem Spec
05 Apr 2013   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Start your OWN NEW thread, and follow the Windows Update Posting Instructions and you may have a chance of finding a solution.
My System SpecsSystem Spec
05 Apr 2013   #18
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums StevenHu. As Noel mentioned, you should start your own thread, if your issue is the backup issue the original poster in this thread has/had, you can reference this thread in your new post. Provide as much info as possible and someone can assist you. A Guy
My System SpecsSystem Spec
Reply

 getting a error Element not found 0x80070490 error!




Thread Tools





Similar help and support threads
Thread Forum
Update KB2726535(x64), Error 0x80070490
For a few days I am trying to install the update KB2726535; I always get the Error 0x80070490. Tried everything to fix it, but nothing worked. You are my last hope! Thank you for helping me, 2press
Windows Updates & Activation
Problem using network troubleshooter: error 0x80070490
When attempting to use the network troubleshooter, I receive this error (0x80070490) "A problem is preventing the troubleshooter from starting". I have attached a jpg of the problem, hoping for some answers. Thanks!
Network & Sharing
How to fix error 0x80070490 so windows 7 sp1 will install
Have tried for several days to install SP1 on Windows 7 Ultimate. Ran/installed System update readiness tool, ran the CSC log, ran the windows update troubleshooter and still no luck. Last update received was at 8:42 pm (PST) for KB978821. Please help if you can.
Installation & Setup
Windows 7 SP1 x64 Install Error 0x80070490
Whenever I try to install Windows 7 Service Pack 1 for x64, either via Windows Update or the standalone installer (windows6.1-KB976932-X64.exe - 947,070,088 bytes), I get the following error message: Installation was not successful Element Not Found Error: ERROR_NOT_FOUND(0x80070490) ...
Windows Updates & Activation
Cannot Install Win 7 over XP Home~ERROR Code: 0x80070490
Greetings Friends. I have an unfortunate problem with Windows 7. I purchased it for installation on a PC on which I've long been happily running XP; it was time to update. The new Win 7 installed beautifully on my lapotp with Vista on-board. Here is what occurs: the first language I get...
Installation & Setup
Windows Backup error: "Element not found. (0x80070490)"
Hi everyone When trying to run a backup through the Windows Backup & Restore interface, I get this error: My backup is setup specifically to run on demand, and I have disabled the option of automatic backups. This error pops up EVERY time I try to run a backup, it's not just a one-off. However,...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App