Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: getting a error Element not found 0x80070490 error!


28 Dec 2012   #1

windows7 64 bit
 
 
getting a error Element not found 0x80070490 error!

hi!

I am trying to do a backup.But i get a error 0x80070490 element not found.I ran chkdsk in safe mode and also went to the msconfig.exe and performed the following

In the System Configuration Utility dialog box, click Selective Startup on the General tab.
Click to clear the Load Startup Items check box.
Note The Use Original Boot.ini check box is unavailable.
Click the Services tab.
Click to select the Hide All Microsoft Services check box.
Click Disable All, and then click OK.
When you are prompted, click Restart.

I did all this but to no avail.

Help would be appreciated.

Thanks
Mahesh

My System SpecsSystem Spec
.

30 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Confirm the Volume Shadow Copy service is set to Automatic

Start> In search box type services.msc> Enter> Scroll down to Volume Shadow Copy, make sure it is set to automatic

If not, change it to automatic. If it is already set to automatic, make sure the dependencies in the screen shot are also set to Automatic and Started

Name:  VSC.jpg
Views: 13
Size:  35.6 KB

A Guy


My System SpecsSystem Spec
31 Dec 2012   #3

windows7 64 bit
 
 

hi!

there are no dependencies and the volume shadow copy is et to automatic.
Do i have to reload windows again?

thanks
mahesh
My System SpecsSystem Spec
.


31 Dec 2012   #4

Windows 7 Home Premium 32 bit
 
 

Try this:

Run sfc /scannow.

Review the CBS.log and uninstall any patches/updates with missing assemblies if indicated therein.

Reinstall the patches/updates.

SFC /SCANNOW Command - System File Checker

NOTE: This may or may not have a direct bearing on the problem. In any case running a system file check will help repair/replace any corrupt system files including the missing assemblies - if any.
My System SpecsSystem Spec
01 Jan 2013   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Hmmm, no dependencies is odd. I believe those dependencies should be the same for any Windows 7 system. See what jumanji's suggestion does, and post the sfcdetails.txt here if any problems are found. A Guy
My System SpecsSystem Spec
02 Jan 2013   #6

windows7 64 bit
 
 

hi!

I ran the following code
findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt"and gave me a message that it cannot open the CBSlog file.Please advise me as to how to open this file?It says as access denied when i tried to open the file by going to the directory.Please advise me as to how to change the permissions so that i can paste the log here.

thanks mahesh
My System SpecsSystem Spec
02 Jan 2013   #7

windows7 64 bit
 
 

hi!

I was able to create the sfcscandetails.txt.I am attaching the file.Please advise me as to what to do next.

Thanks
mahesh


Attached Files
File Type: txt sfcdetails.txt (71.3 KB, 12 views)
My System SpecsSystem Spec
02 Jan 2013   #8

Windows 7 Home Premium 32 bit
 
 

hmmm... we are back to square one.

The log file does not indicate any problems that it repaired or was unable to repair.

( For your info: How to analyze the log file entries that the Microsoft Windows Resource Checker (SFC.exe) program generates in Windows Vista)

So what now?

This is the second instance where we have drawn a blank in the last few days. The other one having a problem with the backup but with a different error message:
Cannot get backup to work. Help.

That leaves us perhaps with a repair install as I had suggested in that thread unless someone else comes up with their brain waves.
My System SpecsSystem Spec
02 Jan 2013   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I know your VSS service shows no dependencies, but do you have the services in my screenshot, and are they set to automatic and started? We never asked, were you able to do backups before, and only this last attempt failed? A Guy
My System SpecsSystem Spec
03 Jan 2013   #10

windows7 64 bit
 
 

hi!

I have set the volume shadow copy to automatic and there are no dependencies and i have the services in your screen shot.Tell me how to set the services to automatic as the vss is set to automatic i do not know if the services is set to automatic.
I was able to take backups without any problems but i ran the spybot and deleted some malware which were there in my system and i started getting this problem that is element not found error.There is some malware in my registry and in order to delete it ineed to take a back up of my system and follow the malware removal procedure.
Please advise as to what to do?
My System SpecsSystem Spec
Reply

 getting a error Element not found 0x80070490 error!




Thread Tools



Similar help and support threads for2: getting a error Element not found 0x80070490 error!
Thread Forum
Solved Update KB2726535(x64), Error 0x80070490 Windows Updates & Activation
FAILURE TO CONFIGURE WINDOWS 7 SERVICE PACK 1 x-64: Error 0x80070490 Windows Updates & Activation
Solved Problem using network troubleshooter: error 0x80070490 Network & Sharing
How to fix error 0x80070490 so windows 7 sp1 will install Installation & Setup
Windows 7 SP1 x64 Install Error 0x80070490 Windows Updates & Activation
Solved Cannot Install Win 7 over XP Home~ERROR Code: 0x80070490 Installation & Setup
Windows Backup error: "Element not found. (0x80070490)" Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33