Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recovery not working


30 Dec 2012   #1

Windows 7 Home Premium 64bit
 
 
Recovery not working

Hey everybody thanks for taking the time to read this.

A couple of days ago I installed ubuntu to dual boot with my windows 7. I think it was taking up some space it shouldn't have, so I removed it by clearing the partition it was on. I restarted my comuputer and got the error

"No such partition, Grub rescue"

I know by now this is a pretty common problem for us computer noobs trying to deal with a dual boot. The common solution seems to be using a recovery disc to repair windows. Since windows came preinstalled I had to buy one from microsoft, no big deal. I started the disc up, and it took me to where I select the OS to repair. There was none, nor could I repair and restart, so I just continued to the recovery options. I opened up the command prompt and I tried everything I could find from here and all over google, but nothing worked. I got a bootmgr is missing, rebuildbcd doesn't work, and startup repair...won't.

I really need help with this as it's driving me nuts!

Thanks again


My System SpecsSystem Spec
.

Reply

 Recovery not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33