Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup repair is not working


13 Jan 2013   #1

windows 7
 
 
Startup repair is not working

Help!!!! yesterday I turn off my computer a dell inspiron it's currently running windows 7 and in the mourning I turn it on and to my surprise it won't load up so I go on startup repair and I click on it and it comes up with a blue background and a mouse pointer and nothing else.. PLEASE HELP,I don't know what to do.


My System SpecsSystem Spec
.

13 Jan 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi and welcome to SF,

Can you run the computer in Safe Mode?

Safe Mode

If so try a system restore point prior to this problem starting. System restore works in Safe Mode. The only downside is that a Safe Mode System Restore is non-reversible.

System Restore

Also run Safe Mode with Command prompt and run sfc /scannow.

SFC /SCANNOW Command - System File Checker

Cheers

Dave
My System SpecsSystem Spec
13 Jan 2013   #3

windows 7
 
 

No I can't when I turn on the computer is just says:

Windows failed to start. A recent hardware or software change might be the cause,
Etc.

and it only gives two options

Launch Startup repair
Start windows normally
My System SpecsSystem Spec
.


13 Jan 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by fiesco View Post
No I can't when I turn on the computer is just says:

Windows failed to start. A recent hardware or software change might be the cause,
Etc.

and it only gives two options

Launch Startup repair
Start windows normally
Hi,

Can you get into the Bios? You could try to reset the bios to default setting and F10 (Save and exit)

Failing that try clearing the CMOS another way:

http://pcsupport.about.com/od/fixthe.../clearcmos.htm

Cheers

Dave
My System SpecsSystem Spec
13 Jan 2013   #5

windows 7
 
 
ok

ok I clicked F2 and then I got into a blue and grey screen and i moved it to exit and I clicked "Restore Defaults" by pressing enter and then a screen comes up "load optimized defaults" and i click enter and then after that i clicked f10 what do i do now?
My System SpecsSystem Spec
13 Jan 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

Try starting windows normally

see if it boots

If not try safe mode again.

cheers


Dave
My System SpecsSystem Spec
13 Jan 2013   #7

windows 7
 
 

I've tried starting it up but it just goes back to the same menu

windows startup
load windows normally

Howdo I get into safe mode there is no option?
My System SpecsSystem Spec
13 Jan 2013   #8

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

Could do with some specs on your system.

Ahhh....I see now....you need to go into safe mode, try my earlier suggestion:
Safe Mode

Reboot your computer, At the splash screen press F8, keep it pressed down or reapeatedly tap, this should take you to Advanced Boot options. It may not work first time, catching it right is sometimes tricky.

Try Repair my computer option first. If that fails:
Do same F8 procedure and boot into Safe-Mode then follow my previous steps for System restore and SFC /Scannow

cheers

Dave
My System SpecsSystem Spec
13 Jan 2013   #9

windows 7
 
 

OMG! I just left the computer after a few hours and it fixed itself somehow. I just turned it on and the password and my icon appeared and now I can log on, I didn't even have to do anything, my theme seemed to have changed from windows 7 to windows basic but I've changed that back to windows 7 now, I dunno how it fixed I think it may have something to do with the theme or it glitched not really sure since i'm a amateur on computers compared to you so happy right now.

Thank you Dave for helping me! your a legend, this site really has some great members as as yourself I will ensure to recommend this site to other people with computer problems.

A BIG MASSIVE THANKS TO THIS SITE AND ESPECIALLY DAVE!
My System SpecsSystem Spec
13 Jan 2013   #10

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by fiesco View Post
OMG! I just left the computer after a few hours and it fixed itself somehow. I just turned it on and the password and my icon appeared and now I can log on, I didn't even have to do anything, my theme seemed to have changed from windows 7 to windows basic but I've changed that back to windows 7 now, I dunno how it fixed I think it may have something to do with the theme or it glitched not really sure since i'm a amateur on computers compared to you so happy right now.

Thank you Dave for helping me! your a legend, this site really has some great members as as yourself I will ensure to recommend this site to other people with computer problems.

A BIG MASSIVE THANKS TO THIS SITE AND ESPECIALLY DAVE!
No Problem, glad its resovled,

Have a nice day

Cheers

Dave
My System SpecsSystem Spec
Reply

 Startup repair is not working




Thread Tools



Similar help and support threads for2: Startup repair is not working
Thread Forum
Startup Repair not working General Discussion
Startup Repair not working??? cant repair automatically General Discussion
startup repair is not working General Discussion
Startup Repair not working General Discussion
Startup Repair not working Performance & Maintenance
Startup Repair not working?? General Discussion
Startup Repair not working?? BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33