Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to Clone drive

28 Jan 2013   #1

Win7 Home Premium SP1 64 bit
 
 
Unable to Clone drive

I have an issue when trying to clone my main drive (a 64Gb SSD) whereby the clone fails shortly after starting with an Error code "Failed to prepare operations code: 10 'file system error is found' with extended code: 458,777 File record corrupt" . I am using Acronis but get the same result using other cloning software. The clone partitions the destination disc and then produces the error code when looking/checking the file system. I have narrowed the issue down to the winsxs folder and in particular the files beginning amd64* & x86* by using acronis file back-up facility and attempting to back-up the winsxs file. I have copied the winsxs folder to another drive and can successfully back-up this folder in it's new location using acronis.
I should add that checkdsk and SFC do not return any errors on the source files/folder and I have in the past cloned this drive successfully.
Any suggestions as to why this issue occurs or how I can overcome it would be gratefully accepted.

My System SpecsSystem Spec
.

31 Jan 2013   #2

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

Know it's a long shot, but I encountered similar problems a while back doing image backups using Macrium Reflect -- which puzzled me because I have always found that to be reliable.

Turns out the problem was with the Destination drive, not the source drive. The error always showed up during the Verification pass. When I changed Destination drives, the problem vanished.
My System SpecsSystem Spec
01 Feb 2013   #3

Win7 Home Premium SP1 64 bit
 
 

Hi Mark,
Many thanks for this reply. It's not something I had considered I must say since I managed to clone another disk to the same drive I was originally trying to clone my C: drive to so I think this rules the destination drive out. I have now established a list of the corrupted files with winsxs (there are lots!). From what I've read on line this winsxs folder is rather importanat so I am loath to just try copying the corrupted files from another back-up and am rapidly coming to the conclusion this may have been a virus or similar and that I may need to do a re-install (which I'd rather not as it took me ages to reinstall all the programmes etc last time I did this) or try a repair/upgrade from the installation disk, I am leaning towards the latter!
My System SpecsSystem Spec
.


Reply

 Unable to Clone drive




Thread Tools



Similar help and support threads for2: Unable to Clone drive
Thread Forum
How do I transfer clone of my C drive to new HDD? Backup and Restore
Best way to clone a standard (mechanical) drive to an SSD Backup and Restore
Solved Can't clone a new drive; can copy and rename drive letter work? Hardware & Devices
Solved Clone Hard Drive Backup and Restore
Hard drive clone help! Hardware & Devices
How can I clone just my old C: drive/partition onto a new HDD? Installation & Setup
Clone Drive to New Machine Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33