Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot restore image


14 Feb 2013   #1

Win 7 pro 64
 
 
Cannot restore image

My pc suddenly stopped booting (as in, no boot. Failing pre load checks or something).
Anyways, the problem has been narrowed down to a faulty GPU card. With it removed, pc booted fine, but did not load into windows ( blinking underscore on a black page)

After using recovery cd i discovered that no system can be detected by it - even though the drive itself is detected, and all files including win installation are fine.
After some unsuccessful attemps to fix it, i realised i had a very recent ( 3 days old) system image saved on external hard drive (default windows backup image of the whole system drive). However when trying to restore the system from image, the recovery cd tells me that NO DISK THAT CAN BE USED FOR RECOVERING THE SYSTEM DISK CAN BE FOUND. Even though its THE SAME disk that had the windows install on it.

After some googling i found some solutions (diskpart, select drive, clean, the. Retry) but it didnt work. After doing the clean, image restore tells me that the system needs to finish preparing the drive for install and needs a reboot. After rebooting it again tells me that no usable disk can be found.

I did a full secure erase, but the problem is still exactly the same. Right now i have a system restore image, but no way to use it. Any help?

System drive: 256 crucial m4 ssd
System image stored on: 1tb seagate external usb drive
Windows version : 7 64 pro ( fully legal, licensed, etc)

Any help will be really appreciated, cheers

Ps dont know if it matters, but i also have two other internal 1tb drives that contain my documents, data etc. i did not, however, include them in the system image snapshot - they were NOT backed up in any way. Right now, they are disconnected, as i do not want windows to somehow erase data on them.


My System SpecsSystem Spec
.

14 Feb 2013   #2

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Hi Anakonda,

Try this link System Image - Recover a Broken Windows 7 System Image . Is your SSD set to AHCI in the BIOS or UEFI ( for new systems ) or This link System Image Recovery
My System SpecsSystem Spec
14 Feb 2013   #3

Win 7 pro 64
 
 

Dear vistaking

The issue is not that the system image is corrupt - its perfectly fine, the issue is that the system restore doesnt let me restore the image to the hard drive, same one i used before.
My System SpecsSystem Spec
.


14 Feb 2013   #4

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

What does the error message say ? If it gives you one . Does the BIOS see the SSD? You might want to add drivers when you are trying to restore the image.
My System SpecsSystem Spec
14 Feb 2013   #5

Win 7 pro 64
 
 

I quoted the error in my original post. The drive can be detected by both bios and the recovery disk ( in cmd i can use diskpart /list disk and see the ssd drive)
My System SpecsSystem Spec
Reply

 Cannot restore image




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33