Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System image failed

14 Mar 2013   #1
heavymetal123

Windows 7 Ultimate x64
 
 
System image failed

Hi, I am having a problem installing a system image. It says "System image failed. your computer Is using EFI and this computer is using bios" It's the same computer???

I checked and there is a partition for EFI. Does anybody know how to install the system image?

I have an ASUS P9X79 Deluxe

Thank you.


My System SpecsSystem Spec
.
14 Mar 2013   #2
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Hello heavymetal, and welcome to Seven Forums.

It sounds like it's saying that your computer is using UEFI, but the system image was created on a computer using BIOS instead. This wouldn't be compatible if so.
My System SpecsSystem Spec
14 Mar 2013   #3
heavymetal123

Windows 7 Ultimate x64
 
 

Yes, thanks. It's the same machine. I'm just changing the hard drive. Can a system image be made from this and re-installed? Or should I just start reinstalling everything all over again on the new drive. I got windows installed without the EFI partition. I don't know how it got there the last time I installed windows.
My System SpecsSystem Spec
.

15 Mar 2013   #4
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Your motherboard does have UEFI, but looking at it's manual below, I don't see an option to use "legacy BIOS" instead of UEFI.
http://dlcdnet.asus.com/pub/ASUS/mb/...X79_DELUXE.pdf
If you like, the tutorial below will help show you how to manually extract any needed files from your system image if you go the clean install route.
System Image - Extract Files Using Disk Management
My System SpecsSystem Spec
15 Mar 2013   #5
heavymetal123

Windows 7 Ultimate x64
 
 

Thanks for your suggestion Brink. That's pretty cool! No more EFI for me...

Have a good one!
My System SpecsSystem Spec
15 Mar 2013   #6
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

You're most welcome.
My System SpecsSystem Spec
Reply

 System image failed




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 system image restore failed
So my hard drive is failing (hearing clicking sounds all the time) and i want to move it to another hard drive. i created the image, came out to about 85gb, booted with the windows 7 recovery disk and tried to load the image onto the drive. But it failed when it tried to find the drive to...
Backup and Restore
System Image Failed, but Working?
Hey everyone, After I ran into a major issue with my laptop, I decided to use my System Image and restore it to the previous state. After two attempts, both System Images failed. BUT, I am able to use my laptop again, and everything seems to me like it is working fine. But I don't want my...
Backup and Restore
Help needed after failed system re-image
My hard drive has been coming up with an error message saying I should back up my files for some time now, so I purchased a replacement drive in order to order to use a system image on. When making the system image, it twice failed with the error code 0x800070002, but on the third attempt it...
Backup and Restore
system image restore failed
I have a HP pavilion p6823 and one day it wouldnt go past the blue hp screen that has the setup and BIOS options. Well I used a system repair disk and it told me i needed system image disks so I put the last disk in like it said, and now it is giving me this message Error details: Windows did...
Backup and Restore
Create system image...Back up failed.
I am trying to make a system image with a machine that is running Windows 7 Ultimate 64bit to DVD. It lets me get to 3 or 4 disk and comes up with this. Create System Image The back up failed There is not enough space on the disk (0x80070070) There is not much on the drive except Office...
Backup and Restore
0x80042302 System Image Restore Failed
So Gateway put a new HD in my laptop and sent it with working Win 7 HP. If I make a new System Image Backup to the same USB HDD, it restores fine. But when I try to restore the image I WANT, with all my programs installed, etc, it fails. Both images are on the same USB drive and Restore Center...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App