Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System image failed

14 Mar 2013   #1

Windows 7 Ultimate x64
 
 
System image failed

Hi, I am having a problem installing a system image. It says "System image failed. your computer Is using EFI and this computer is using bios" It's the same computer???

I checked and there is a partition for EFI. Does anybody know how to install the system image?

I have an ASUS P9X79 Deluxe

Thank you.

My System SpecsSystem Spec
.

14 Mar 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello heavymetal, and welcome to Seven Forums.

It sounds like it's saying that your computer is using UEFI, but the system image was created on a computer using BIOS instead. This wouldn't be compatible if so.
My System SpecsSystem Spec
14 Mar 2013   #3

Windows 7 Ultimate x64
 
 

Yes, thanks. It's the same machine. I'm just changing the hard drive. Can a system image be made from this and re-installed? Or should I just start reinstalling everything all over again on the new drive. I got windows installed without the EFI partition. I don't know how it got there the last time I installed windows.
My System SpecsSystem Spec
.


15 Mar 2013   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Your motherboard does have UEFI, but looking at it's manual below, I don't see an option to use "legacy BIOS" instead of UEFI.
http://dlcdnet.asus.com/pub/ASUS/mb/...X79_DELUXE.pdf
If you like, the tutorial below will help show you how to manually extract any needed files from your system image if you go the clean install route.
System Image - Extract Files Using Disk Management
My System SpecsSystem Spec
15 Mar 2013   #5

Windows 7 Ultimate x64
 
 

Thanks for your suggestion Brink. That's pretty cool! No more EFI for me...

Have a good one!
My System SpecsSystem Spec
15 Mar 2013   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You're most welcome.
My System SpecsSystem Spec
Reply

 System image failed





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33