Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore from a USB stick does not work

04 Apr 2013   #51
Dali362

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
So an macrium backup image of C is on E now... great
Get an usb stick. Make it totally clean and create a partition. It can be done in disk management as well

Code:
diskpart
list disk
select  disk  1 (or 0 or 2. Look at the output of previous command!)
clean
create  partition  primary
select partition 1
FORMAT  FS=NTFS  LABEL="MACRIUM"  QUICK
assign letter=P
active
exit
Now your usb disk has 1 primary partition with letter P. Partition is active so it's possible to boot from it.
Extract all files from ISO and put them in root folder of P. Extracting can be done using WINRAR
Now try to boot from usb stick. Post results. Of course don't do the actual restore!! Just check if you can see the main harddisk
Unfortunately my netbook refuses to boot from the USb stick, I suspect it is due to a BIOS issue of the netbook, maybe it can only boot from its own HDD and from an external DVD drive. It lists "boot from external media" as a 3rd alternative on the boot seuqence menu, but it does not show the name etc of the inserted USB stick, so the PC probably just ignores it. Anyway, I post three images of disc mangement etc, so that you can perhaps have an idea if anything is wrong.


[ATTACH]System restore from a USB stick does not work-my-computer.png

System restore from a USB stick does not work-oversikt-all-discs.png

System restore from a USB stick does not work-file-drive-p.png[/ATTACH]


Image no three is not very good, sorry about that, anyway, the name of the file is "disc image".

I tried to boot from the USB stick on my desktop, the name and type of the USb is shown on the boot sequence. But it will not boot either, I get the following text on the screen:


Attempting boot from USB device

BOOTMGR missing.

Ctrl + Alt + Del for reboot




My System SpecsSystem Spec
.
04 Apr 2013   #52
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

partition is primary and active...nice.

But don't put the ISO itself on usb device! You have to extract the files from iso. Use WINRAR to open the iso and extract the files to usb stick. remove the iso later if working

So usb as first boot device
My System SpecsSystem Spec
04 Apr 2013   #53
Dali362

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
partition is primary and active...nice.

But don't put the ISO itself on usb device! You have to extract the files from iso. Use WINRAR to open the iso and extract the files to usb stick. remove the iso later if working

So usb as first boot device
The USB stick boots now, but NOT on my netbook, nothing happens there. I suspect that it probably is a BIOS issue. There actually is no USB option on the boot sequence menu, the three options available are:

!.) SATA
2.) ATAPI CD-ROM (it must boot through a USB port though as it is external)
3.) Removable device

I select 3 and nothing happens. The USB stick DOES boot on my desktop and I get the Macrimum recovery interface, so now theres no problem with the USB stick. Frankly, I now feel like throwing my netbook out of the window - both you and me wasted a lot of time and it seems now that it was to no avail. Ill check on the web if anyone else had a USB drive NON-booting issue, maybe a BIOS flash would remedy the problem, but doubt so.
My System SpecsSystem Spec
.

04 Apr 2013   #54
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

atapi is not usb as far as i know (not sure). Try to use another usb port. Are you sure the usb ports are working in normal windows?
My System SpecsSystem Spec
04 Apr 2013   #55
Dali362

Windows 7 Home Premium
 
 

Unfortunately no boot on any of the three USB ports (sockets). All three of them work normally under Windows though. Anyway, the external HDD is of course connected thru a USB port and of course it works. I have now read a post on the web about my netbook not being able to boot from a bootable LINUX OS USB stick (no answer to that question though) but this may have to do with the fact that my netbook just refuses to boot Linux (am not sure, have n t ever tried) but it may also mean that the generic BIOS do not allow boot from a USB.
My System SpecsSystem Spec
04 Apr 2013   #56
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Dali362 View Post
Unfortunately no boot on any of the three USB ports (sockets). All three of them work normally under Windows though. Anyway, the external HDD is of course connected thru a USB port and of course it works. I have now read a post on the web about my netbook not being able to boot from a bootable LINUX OS USB stick (no answer to that question though) but this may have to do with the fact that my netbook just refuses to boot Linux (am not sure, have n t ever tried) but it may also mean that the generic BIOS do not allow boot from a USB.
Assume harddisk has many problems (as you have now). You can't boot from usb, you don't have external ATA. No dvd drive as well. How to restore in that case?

You can't even reinstall windows if you wanted to!
What is on E now?Only the macrium image itself? I know a trick to make to bootable.

But booting from external media is always better of course
My System SpecsSystem Spec
04 Apr 2013   #57
Dali362

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by Dali362 View Post
Unfortunately no boot on any of the three USB ports (sockets). All three of them work normally under Windows though. Anyway, the external HDD is of course connected thru a USB port and of course it works. I have now read a post on the web about my netbook not being able to boot from a bootable LINUX OS USB stick (no answer to that question though) but this may have to do with the fact that my netbook just refuses to boot Linux (am not sure, have n t ever tried) but it may also mean that the generic BIOS do not allow boot from a USB.
Assume harddisk has many problems (as you have now). You can't boot from usb, you don't have external ATA. No dvd drive as well. How to restore in that case?

You can't even reinstall windows if you wanted to!
What is on E now?Only the macrium image itself? I know a trick to make to bootable.

But booting from external media is always better of course
No problem re-installing WIN7 or booting rescue DVD, just plug in the external HDD into ine of the three USB sockets, select USB:HL -DF ST DVDRA on the boot menu (the ATAPI changes to this text when HDD cable is inserted into the USB socket) and everything boots just fine. So this must be a BIOS problem - it just refuses to recognize a USb stick as a boot device! I had a similar problem a couple of yoears ago on another PC, did a BIOS flash to a more recent BIOS version and things changed. Of course, I can t be sure if it is the same problem and if a BIOS flash will remedy it.
My System SpecsSystem Spec
05 Apr 2013   #58
Dali362

Windows 7 Home Premium
 
 

I m getting somewhere, have just "cracked" the no-boot-from USB drive on my netbook after a few hours of searching info on the web - I have to tap the Esc button right on startup and it shows me a "special" boot menu with only two items - the HD drive and the USB stick - this time the USB stick correctly named and indicated. I wish the manuf. of my netbook had informed about this clearly, what a waste of time!
Anyway, the netbook still does not boot the Macrimum Rescue, I get a black screen saying : Attempting to load a 64-bit application, however, this CPU is not compatible with 64-bit mode. I made the rescue USB stick on my stationary PC ( everything goes much faster) ,which is a 64-bit and this may have made the rescue USB stick also a 64 bit thing. Ill now try to do again the whole process of downloading( by the way the Skydrive site you recommended for making WINPE did not work, so I used the File Swap -courtesy of Garry Britton link) and making the WINPE on my USB stick on the 32 bit netbook and see what happens, I think it ll work now that I have cracked the no-USB-boot issue.
My System SpecsSystem Spec
05 Apr 2013   #59
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Dali362 View Post
I m getting somewhere, have just "cracked" the no-boot-from USB drive on my netbook after a few hours of searching info on the web - I have to tap the Esc button right on startup and it shows me a "special" boot menu with only two items - the HD drive and the USB stick - this time the USB stick correctly named and indicated. I wish the manuf. of my netbook had informed about this clearly, what a waste of time!
Anyway, the netbook still does not boot the Macrimum Rescue, I get a black screen saying : Attempting to load a 64-bit application, however, this CPU is not compatible with 64-bit mode. I made the rescue USB stick on my stationary PC ( everything goes much faster) ,which is a 64-bit and this may have made the rescue USB stick also a 64 bit thing. Ill now try to do again the whole process of downloading( by the way the Skydrive site you recommended for making WINPE did not work, so I used the File Swap -courtesy of Garry Britton link) and making the WINPE on my USB stick on the 32 bit netbook and see what happens, I think it ll work now that I have cracked the no-USB-boot issue.
I didn't even think of you have an old 32 bits cpu. I will post the 32bits ISO in a while
My System SpecsSystem Spec
05 Apr 2013   #60
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

The ISO itself has 64 bits code... that's the problem! You made a macrium backup of C and D already on put the image on E. E has enough space to hold future backups? first delete the image and make a new one if it is not large enough to hold 2 backups. Make E not to small. E has only 1 file now? Maybe $RECYCLED (recycle bin) and "system volume information" (for system restore) as well but that's all there is? Empty the recycle bin after deleting something from E. Or press shift-delete to delete a file/folder and bypass sending it to recycle bin.

After I post the good 32bits ISO follow same procdure as for 64bits ISO. Just format the usb stick first. It already is active and primary!

Will post in 30 minutes
My System SpecsSystem Spec
Reply

 System restore from a USB stick does not work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System Restore does not work
Hi, it seems that either trojan or MBAM deleted some Windows 7 x64 (see my system specs) System files on my PC. Upon checking Windows Update, I was notified that the service is not running. In addition, Windows Security Center Service was turned off and couldn't have been turned on. I spent...
Backup and Restore
system restore does not work, cannot find a restore point
I think I accidentally deleted some file on my c drive, and I am trying to restore the computer (Dell, microsoft 7) to its previous state but when i try to restore files it says that no restore points have been creaed.... open system protection. I can't open system protection. please help.
General Discussion
System Restore won't work
I picked up some garbage online which has made Deshaker video software not work. I've failed in all my attempts to get it working again, so I want to use System Restore to reset my computer to when it was good. But even System Restore won't work. I get a message saying "System Restore could not...
Performance & Maintenance
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support
system restore does not work
system restore does not work I do not know why but it's way microsoft is not ready I would like to help me :(:( http://kurdup.com/up/uploads/picture/a63b41c6f5.png
Backup and Restore
System Restore will not Work.
System Restore is active but when I want to reset it to an earlier date it fails to load. I lost my computer management link from the computer link. With help from a board member, I was able to at least get it to load from a desktop icon. I even booted into the safe mode with no connections...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App