Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cloned drive refuses to boot unless set to SLAVE


25 Apr 2013   #1

Windows 7 Professional x64
 
 
Cloned drive refuses to boot unless set to SLAVE

Firstly: Greetings to everyone at SevenForums!
Recently cloned a 120GB HDD to the 400GB drive now in my system, the cloned drive boots and loads to windows when set to Primary on the IDE cable; but then becomes unresponsive ~5 minutes later and locks up. Booting to safe mode while on Primary channel locks the system after loading 'CLASSPNP.SYS'. Both CHKDSK and SFC have reported nothing wrong as well as Windows Recovery repair option returning with nothing to repair(ran from both recovery CD as well as original install disc.) After much annoyance and several re-images, I finally just decided to see what would happen if I set the drive to the SLAVE position on the cable. Lo and behold, it booted and hasn't locked up as of yet -through several restarts - I'm currently posting from the clone. I should note that the only hardware change was the HDD; and I had also removed all unnecessary USB and other external devices in my attempts to troubleshoot this most vexing of problems. So I ask this: anyone have any ideas on what could be cause this conundrum?
Thanks,
Shane



My System SpecsSystem Spec
.

Reply

 Cloned drive refuses to boot unless set to SLAVE




Thread Tools



Similar help and support threads for2: Cloned drive refuses to boot unless set to SLAVE
Thread Forum
Win 7 cloned drive wont boot Backup and Restore
Changing a Cloned SSD with OS to be the Boot device or C Drive Hardware & Devices
Hanging on boot, won't repair, can access as slave drive - fixable?? Installation & Setup
Revo as boot Drive, want to install XP on slave spinner Hardware & Devices
Dual boot with cloned copy - boot problem Installation & Setup
Moved boot manager, 7 drive still refuses to boot without old drive. Performance & Maintenance
boot problems with slave drive Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33