Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Restore says it is not working but it is!


30 Apr 2013   #1

Windows 7 Pro 64 bit
 
 
Restore says it is not working but it is!

Really weird happenings!

Enter restore in search box results in "Backup and Restore" & "System Restore"
Click "Backup and Restore"
Click "Open System Restore"
Message "System restore could not start"


Enter restore in search box results in "Backup and Restore" & "System Restore"
Click "System Restore"
Select restore point
Restore goes thru the process
Message "no application associated with the specified file 0x80070483
HOWEVER, the restore point is actually executed correctly.

Ron Burnes

My System SpecsSystem Spec
.

Reply

 Restore says it is not working but it is!




Thread Tools



Similar help and support threads for2: Restore says it is not working but it is!
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore? Backup and Restore
system restore not working Backup and Restore
Solved System Restore not working Backup and Restore
Solved System restore not working Backup and Restore
System restore not working Backup and Restore
System Restore not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33