Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore will not setup

13 May 2013   #1
Red Raspberry

Windows 7 Pro 64 bit
 
 
System Restore will not setup

I reloaded Win 7 pro 64 on my machine the other day. Now when I go to Windows backup it is not set up. When I click 'set up backup' it opens a dialog box that says 'starting windows backup' and runs for a minute or so then I get the error....


I have tried the suggestions in the System Restore Not Working - Windows 7 x64 thread.




Attached Images
 
My System SpecsSystem Spec
.
13 May 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

both Volume Shadow Copy service and Microsoft Software Shadow Copy Provider service are started? Please try to start them maually. Errors?

Can you create a manual restore point?
My System SpecsSystem Spec
13 May 2013   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Goto %windir%\logs\WindowsBackup post the contents (make zip file and post)
My System SpecsSystem Spec
.

13 May 2013   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Try to start service "Block Level Backup Engine Service" manually. Errors?
My System SpecsSystem Spec
13 May 2013   #5
Red Raspberry

Windows 7 Pro 64 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
both Volume Shadow Copy service and Microsoft Software Shadow Copy Provider service are started? Please try to start them maually. Errors?

Can you create a manual restore point?

I had changed the VSC service from manual to auto but did now know about the MSCP service. Changed that to auto and then set a manual restore point.

This fixed things.

Thanks
My System SpecsSystem Spec
13 May 2013   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Red Raspberry View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
both Volume Shadow Copy service and Microsoft Software Shadow Copy Provider service are started? Please try to start them maually. Errors?

Can you create a manual restore point?

I had changed the VSC service from manual to auto but did now know about the MSCP service. Changed that to auto and then set a manual restore point.

This fixed things.

Thanks
So problem is solved?
Both services are setup with startuptype MANUAL by default!
My System SpecsSystem Spec
13 May 2013   #7
Red Raspberry

Windows 7 Pro 64 bit
 
 

No I get the same error when trying to initially 'set up backup'.
My System SpecsSystem Spec
13 May 2013   #8
Red Raspberry

Windows 7 Pro 64 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Goto %windir%\logs\WindowsBackup post the contents (make zip file and post)

All that is in that folder are *.eti files

I did get to set a restore point. And the system restore does now work.

The windows backup is still broke. I guess the system restore is what I really want.
My System SpecsSystem Spec
13 May 2013   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Red Raspberry View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Goto %windir%\logs\WindowsBackup post the contents (make zip file and post)

All that is in that folder are *.eti files

I did get to set a restore point. And the system restore does now work.

The windows backup is still broke. I guess the system restore is what I really want.
Plase answer #4

Post those etl files please (put them in a zip file and post zipfile)
My System SpecsSystem Spec
13 May 2013   #10
Red Raspberry

Windows 7 Pro 64 bit
 
 

I turned on Block Level Backup Engine Service, it was set to manual.

Here's my zip.


Attached Files
File Type: zip Windows backup log.zip (13.2 KB, 2 views)
My System SpecsSystem Spec
Reply

 System Restore will not setup




Thread Tools





Similar help and support threads
Thread Forum
System Restore Error, Unable to Create Restore Points
Hello everyone, not sure why but I get an error every time I open the System Restore. I rarely have to use a restore point as I regularly maintain my computer and check for viruses and malware, but I would like to have the option just in case. When I open System Properties, and click the System...
Backup and Restore
System restore doesn't show any restore points - but they exist
After Tuesday's Windows update I couldn't boot into Windows and loaded my system repair disk planning to roll back to a restore point from the day before. But, the restore wizard couldn't find any restore points. I know my system does it daily and I did a manual one a week prior just to see if it...
Backup and Restore
Allocated System Restore space holds far fewer restore points now
I have 8gb of space allocated to System Restore, all monitoring my C partition only. This space is always at least 85-90% used according to the System Protection screen. In the past I have had at least 15 restore points to choose from after ticking "show more restore points." But today I went to...
Backup and Restore
System Restore - Restore system settings and previous versions of file
estore system settings and previous versions of file is greyed out on my system, I may have disabled a required service for this, can anyone point me to the right direction for this? As I'm about to try the X-Fi MB2 mod again as the last time I tried it my system was messed up that it wont even...
Backup and Restore
BSOD during finalizing Windows 7 Setup after System Restore
I have recently just system restored my Acer Laptop, and now having trouble setting up Windows 7 again due to an BSOD of 0.0000001e(0xfffffffc0000006,0xfffff080070D2088,0x000000000000000,0x000000007EFA2000) My system specs: x64 bit Windows Home Premium OEM I have had the hardware for two...
BSOD Help and Support
Restore settings - setup nightly restore points?
When I go to my Restore program in Control Panel, I only see one restore point that is 5 days old. How do I setup the system to generate restore points nightly and store at least 5 most recent ones?
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App