Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Image Restore Failure, "Windows not genuine", help please!

15 Jun 2013   #1

Microsoft Windows 7 Professional 64-bit
 
 
System Image Restore Failure, "Windows not genuine", help please!

Okay so I've just did a system image restore onto a brand new hard drive that i've purchased.
My intentions were to basically transfer everything from my old HD to the new one.
I had saved the System Image on an external HD.
I disconnected my old HD before starting up the system image recovery process because for some strange reason it wouldn't select my new HD for the recovery process without me having to select the old one too.
It went through recovery fine.
It booted into the new HD FINE.
I shut down the computer to reconnect my old HD and use it as a slave.
Then during boot it said something along the lines of "Having problems starting up" so it recommended that I go through this quick recover of some sort so I did, knowing that I connected the old HD it must've caused spme sort of confusion with the OSs?
After going through the quick recovering with the startup, it had me choose between OSs, "Windows 7" or "Windows 7 professional"
The result in goin into "Windows 7" was a message saying "Missing Operating System".
The result in going into "Windows 7 Professional as I logged in was an empty windows with blue wallpaper and a message in the corner saying that my Windows isn't genuine??!
BARE IN MIND THAT AFTER SYSTEM IMAGE RECOVERY I LOGGED IN THAT NEW HD PERFECTLY FINE AND EVERYTHING WAS NORMAL.

Please, what do I do to fix this.

My System SpecsSystem Spec
.

15 Jun 2013   #2

Microsoft Windows 7 Professional 64-bit
 
 

**UPDATE**

For the sake or resolving this issue I d/c'ed my new HD and just had my old HD connected so I can get back into my OS and somehow get somewhere with this from there.
It turns out that my old HD is the OS with the "Missing Operating System"?!
I'd done absolutely nothing to my old HD for this to happen!!
The ONLY thing I had done before disconnecting was performing a System image backup.
Lucky me hey?

**UPDATE 2**
My main concern here is that I would like to access my NEW HD.
My intentions for the OLD HD was to format it anyway.
The System Image is still in my external HD.

**UPDATE 3**

When doing the system image recovery I wanted to exclude the OLD HD because the screenshot shown would've happened for reasons unknown. If anybody knows what that means then maybe i would understand the problem. Maybe.
I now have both of my HDs deleted and unallocated.
So why is this message still popping up when I try to restore to my NEW HD?
For some reason it NEEDS to include my OLD HD but why? Can somebody please ellaborate?


Attached Thumbnails
System Image Restore Failure, "Windows not genuine", help please!-image.jpg  
My System SpecsSystem Spec
15 Jun 2013   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

1. Go I understand that right - your old HD works perfectly well but if you disconnect it and want to work with the new HD you get the problems.

2. Which program did you use for imaging - I hope not Windows 7 imaging.

3. Post a picture of your Disk Management. That will help to unravel this.
My System SpecsSystem Spec
.


15 Jun 2013   #4

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by whs View Post
I hope not Windows 7 imaging
What??
My System SpecsSystem Spec
15 Jun 2013   #5

Microsoft Windows 7 Professional 64-bit
 
 

the screenshot before was the result of 'excluding' the OLD HD and ATTEMPTING to make the NEW HD my OS HD.
The screenshot now is the result of NOT excluding the OLD HD and just doing a system image recovery regardless which HD it's formatting.
Conclusion, it won't let me restore period.?
Please help!


Attached Thumbnails
System Image Restore Failure, "Windows not genuine", help please!-image.jpg  
My System SpecsSystem Spec
Reply

 System Image Restore Failure, "Windows not genuine", help please!




Thread Tools



Similar help and support threads for2: System Image Restore Failure, "Windows not genuine", help please!
Thread Forum
Cant find "System Image" of 36 GB but its shows on "Manage Disc Space" Backup and Restore
Windows is not a genuine copy (Build 7601) after system image restore Windows Updates & Activation
"Return computer to factory condition" or "Use A System Image Crea..." Backup and Restore
undo "system image restore" ? Backup and Restore
Why isn't "copy protected" WTV usable after system image restore? Media Center
System Restore: "Cannot find a system image" Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33